How to Add or Change the Automatic
Signature on Your E-mails

(updated 3/10/08)

While in FirstClass

Go to the EDIT menu

select PREFERENCES

click on the MESSAGING tab

click on the INITIAL CONTENT tab

type your signature exactly the way you want it to appear on your e-mail messages
(at the bottom)

click APPLY

then click OK

i
General | Calendar | Content | viewing Messaging |web | vaice | Handheld Devices |

Mail Rules  Initial Cortert |Instant Messaging' F‘agingl Audinl

Cursor placement In reply: IEIefu:ure Ciote ﬂ
Reply tagging |Name and Timestamp ﬂ
Forward tagging: IInu:Iude Header Sumimary ﬂ

F Avtomatically add signature to new messages

Signature text:

Scatt D Hale

Oregon Commission on Children and Families
Syatems Administrator

530 Center Street NE, Suite 405

Zalem, OR 97301

[503) 375-5160

Scott.D Halei@state .or.us

Drefault Apply Cancel I Ok I
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How to Display the Original Message in a
Reply

To show the original message in your reply e-mail,highlight the part or the entire

==
original message THEN hit the reply button B’
The original message will appear shaded in your reply message (Now the recipient

will "remember” what your reply is referring to - see screen shot below.)
&

OR You can hit the = Reply with quote button to do the same thing.

=k
Note the & only replies to the sender, and the = replies to all

¥ Re: [TeamsSite] EDS Data Transition Postponed : CLASS =101 x|

File Edit Format Message Collaborate Yiew Help

|% o d s ed

=
l;{;%f Unzent Message

From: 7 Scott D. Hale
Subiject: |He: [TeamSite] EDS Data Transition Postponed
To:

? lee@zemewhere.com

Cc ¢ lim@zemewhere.com

§ lanei@zemewshere.com

§ anybedy@newhere.co
m

CZlpBIum|EE|ESgc|wa

[Comic Sans MS > fe > Ml et x| Jinsert... =]
| 4SSV S J— S S Y | - .
lee@zemewhere.com > on Thursday, October 20, 2005 at 410 PM -0800 wrote: =

We apologize for any inconvenience this delay has caused.

100% 'j_i||

To disable the “Reply to All” icon -

This will prevent you from replying to an entire email group and prevent possible

embarrassment

- Click on the “Edit” menu

- Select “Preferences”

- Click on the “Messaging” tab

- Select “Reply to Sender” from the pull down menu next “Reply Preference”
Click “OK” The button will still look as though it is activated, but even if you use
that button your message will only reply to the original sender

OCCF
fO =

a1
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To Send an Attachment:

e Open up a new message in your FirstClass e-mail system
e Add the subject & address to your e-mail
e Click on the blue paper clip icon

&)

To add your attachment or you can use the FILE menu and select ATTACH
¢ When you click on the blue paper clip, you'll need to locate the file you
want to attach

e When you locate the file - double-click on it

e Then add your message & send your e-mail

To Create a Mail List:

& Cortacts Fl:ulder|

¢ Open found on your desktop header.

e Go to FILE > NEW > and select NEW MAIL LIST or click the &

e Type the name of your mail list — ex: Agency Executive Staff

e Then type the first initial and part of the last name & hit ENTER to add each
person (ex: k hal + ENTER will enter Kent Hall into the list)

e When you have entered all the names for your mail list, “X” out and click on
SAVE to save your list

e To use your mail list, open a new e-mail and type the name of your mail
list. This will send the e-mail to everyone on that list.

_iojx

2 Personal Mail List

Mame: |Agency Executive Staff il Cancel |

Members: # Hrz. Directer Ok
§ Hrz. Depuly Directer
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How to undelete your email

Undelete your deleted e-mail on the day you deleted an e-mail
Did you know that you can "undelete" items in your FirstClass mailbox (tho ONLY on

that same day)?

If you accidentally delete a message,

- Go to the "View" menu and select "Show deleted items."

- Everything you deleted will show up with a trash can icon next to it.

- To undelete, right-click the message and select "undelete" - see screen shot below
- Then, go back to the "View" menu and select "Hide deleted items."

Deleted emails are dumped from the system around 2:00 AM every morning - so you
MUST "undelete" on the day you delete

& MailBox : CLASS
File Edit Format Message Collaborate Wiew Help

éNEW hezsage ﬁNEW Folder | = [ Delete 'ET— S R E ,C:| | pFind gc:::ntacts Folder

—

Gl Mailbox 19 Files 17 Folders 14 Deleted  CLASS : Scott D Hale Unilimited

OiName =3[ |8| Name Subject
Action Items (Apps) =& To NN <jade Re: [TeamSite] EDE
Archive =8 Td ke jade Re: [TeamSite] EDE
Computers = <jade Re: [TeamSite] EDE
Email = Re(2): TEST
JCP il R
Managers il LIndElEtE _
Newsletters/Groups i ;2;:?;:;3? FroRSEs e nit
Newsletters/Patch = OTRRER" <c_ rter » (I E
Newsletters/Save % To SRR Fwd: Re: TEST
AFCE Mave = O WNeSeGIN ' Re: my virus definit
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How to Add an Automatic Reply on Your
E-mails When You Will Be Away From
Work (updated 3/10/08)

While in FirstClass

- Go to the EDIT menu

- Select PREFERENCES

- Click on the MESSAGING tab

- Use the "Automatically Reply To" pull-down menu in the middle portion
of the screen to select "yes" for:

"local mail" - that's mail within our system (you probably don't want to add
an automatic reply to "Internet mail” - so leave that at "no') - SEE SCREEN
SHOT BELOW

- Type your automatic reply in box provided "exactly” the way you want it to
appear on your e-mail reply message

- Click APPLY

- Then click OK

Now anyone who e-mails you will get an instant, automatic reply so they will
know you are away from work & will return messages when you return.
However, if your e-mailbox is full, this automatic reply will not occur.

Don't forget to turn it off when you return

{5l

General | Calendarl Content | Wiewing Messaging lWebl \-"c-ic:el Handheld Devices |

Mail Rules |infisl Cortent | Instant Messaging | Paging | Audio |

gﬁ hgilbox Rules... &% | Import Accounts...
Reply preference: |Aut0matic ﬂ
- Automatically reply to
Local mail: |N0 hd Reply text:
Internet mail: |No j ;l
[ -]
—Automatically forvward
Local mail |No j Forward to:
Irternet mail: |N0 j
Yoicefax mail: |N0 j
Mietho: |Redirect =l
Jurk mail handling: |Accept ﬂ

Drefault | Apply Cancel | 0K I
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Can't Send Email Because You Have
Exceeded Your Disk Space?

You have a defined amount of disk space allotted for your FirstClass email
account on the mail server. When you exceed the amount of space allotted
to you, you lose the ability to SEND email. You can still receive email, but
you get a message stating that a message CANNOT be sent because you
have exceeded your disk space. If creating a message with a large
attachment would cause your e-mailbox to go over-limit, you will not
be able to attach the document until you have created more space.

To solve this problem, you need save any necessary LARGE attachments
that are in your mailbox to a folder you create in My Documents and then
DELETE the message from your mailbox. Any message with an "M" in the
size - is a big file and needs to be deleted. See the sample below - the file
that is 4.5- is an attachment. The attachment needs to be saved (open the
message, right-click on the attachment and select "Save As" and save it to
your folder) and delete the message. Once you have deleted large files,
you will need to log out of FirstClass and log back in so that the
changes will take effect.

Using FirstClass Bookmarks

If you receive a web link through an email,
- simply right-click the web link and select "Add to Bookmarks"
- type in the web page title in the next screen that appears and click OK

To access these bookmarks:
- Double-click the Bookmarks folder on your FirstClass desktop & click on the
link you want to visit
- If you do not see a Bookmarks folder on your FirstClass Desktop

- go to the FILE menu

- select OPEN

- then select BOOKMARKS - that will place the Bookmarks folder on
your desktop & open it
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How to Share a FirstClass Mail List (a list

you created)

1. Open a new message & address it to the person you want to share the

mail list with

2. Open your Address Book (re-size the message & address book screens so

that they are beside each other but NOT overlapping)
3. Click, hold, & drag the mail list from the Address Book to your new

message BELOW the CC portion of the message & ABOVE the white portion

where you type the message - it will add it like an attachment

4. Copy steps #6, 7, & 8 (below) & paste them into your message
5. Send the message

6. Tell the receiver to Open your message, then

7. Open their Address Book (re-size the message & address book screens so

that they are beside each other but NOT overlapping)

8. Click, hold, & drag the mail list attachment from the message to their

Address Book - that's it!

8 Here's that list I made... -0 x|
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How to Clear Red Flags from FirstClass

Seeing RED?? - Flags

The red flags that appear on your FirstClass desktop are there to alert you
to "read" items in the flagged folder (or mailbox, etc...). To get rid of red
flags, right-click the item (the OCCF Staff folder for instance ) and select
"Mark as read" - that will make the red flag go away - until another new
item has been added.

R v =g

QCCF Programs Medicaid Program
llailBiox
. H @
o 2 #
Select Similar Ikems hemos
igleihie s Dpen Selected
aon [ Explore
LJ § _ Properties... ® a
Calendar Mark. as Fead Chrl+-- I
State C Download. .. CCF Forum
R Export. ..

Add ko Deskiop

ddreszs Book &bout Conference

‘9]‘9]‘% Petrissions. ..
e Rules, ..
Conferences Delete
T Size *

NOTE:

If you want to flag a message or folder that has already been read so that it
looks like you haven’t read it, right-click the item (An email or group of
emails) and select "Mark as unread" - that will make the red flag reappear.
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Saving Emails & Attachments

FirstClass - should Not be used as a Filing Cabinet
*Please do not take up server space by saving unnecessarily big files such
as jokes & pictures on your FirstClass desktop or Folders

***x* Attachments must be saved separately by right-clicking the
attachment and selecting ""Save As" to a folder you want to save it in.
- use the pull-down menu to find the folder you want

To save important correspondence to your folder
- right-click on the e-mail message (or folder containing several messages)
- select SUMMARIZE - this keeps the date, To:, From: & Original message
- then select FILE & SAVE AS and save to your folder

7 MailBox : CLASS

File Edit Formatk Message Collaborate Wiew Help
JJ = Mew Message (] New Folder | & fif Delete =3 o | 42 B | AOFind @ Contacts Folder

& Mailbox 32 Files 17 Folders  CLASS : Scott D Hale Unlimitec
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&' Summary of MailBox : CLASS -10] x|

File Edit Format Message Collaborate Wiew Help

(oo # &

|

Meszage
From: AR R
Subject: Re: my virus definitions are out of date
T P
Cc:

Hi %
You'll have to wait until you are back in Salem. I'll configure
cene A 0 2. a1 o _ _xai_ _ oal . N_ o _tac_ £ _

F
Thursday, October 20, 2005 3:28:20 PM j

-
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Automatic SpellCheck with FirstClass

To set up FirstClass to automatically SpellCheck before sending an
email:

- Go to the EDIT menu

- Select PREFERENCES

- Select CONTENT and click on the EDIT tab

- Place a check in the box in front of “Automatically check on send”
- Hit APPLY and then OK

Separating Sent & Incoming Mail

(updated 3/10/08)

To automatically move "sent mail" to a separate folder - use the following
steps: - Go to the EDIT menu

- Select PREFERENCES

- Select the GENERAL tab

- Drop down and choose “Separate Inbox/Outbox”
- Hit APPLY and then OK

e

General lCaIendarl Contert I Wiemving I Messaging | Wyizh I '\-"aicel Handheld Devicesl
F Register FirstClass® as default mail cliernt
I_ Quit on disconnect

F Use forms background

Image:; |Claud\,f.jpg ﬂ
Meswy mmail form: |Ou1|u:u:|k ﬂ
Mailbioz style Eeparate InhoxiCutho: E
Dovwenilozd folder: |C:'IPru:ugram Files'FirstClass\Downlosd
Browsze... |
Contacts
Cortact farm: |Defaurt j
Map addresses using: |Defaurt ﬂ

Drefault | Apply Cancel | ok I
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Create a Junk Mail Rule

To automatically move "junk mail” to a separate folder - use the following
steps:

Open up your Mailbox

Go to FILE menu & select NEW and then NEW FOLDER
Right-click on the new folder & rename it "Junk Mail"
Then go to the COLLABORATE menu

Select RULES

On the next screen that comes up

oahwNPE

a. Go to the FILE menu
b. NEW Receive Rule

7. In the next screen that comes up:
a. Name the Rule “Junk Mail”
b. Use the pull-down menu to select “The Spam Level” in the "If"
portion of the screen “is greater than” and set “High”
C. Then - use the pull-down menu to select “File in folder”
C. and in the next box type "Junk Mail"

8. Then click SAVE

® Junk Mail : CLASS =lolxif

File Edit Format Message Collaborate Wiew Help

Mame: |Junk Mail F Enable

|The spam level = |i3 greater than | fligh R

[File in folder | Jdurk wi Specified must be a subcontainer of the ohject on which
thiz rule acts, and exist before you save this rule.

Cancel Save
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How to make First Class look like Outlook

(updated 3/10/08)

1.

2.

3.

4.

5. Choose Outlook
6. Click ‘OK’

7.

# preferences

General lCaIendarl Cu:untentl Wiewwing | Messaging | Wyizk | “Yoice | Handheld Devices |

Log off First Class and then back on.

|7 Register FirstClas=® as default mail client

I_ Guit on dizconnect
F Use forms background

Image:

From anywhere is First Class, go up to the Edit menu.
Choose EDIT then PREFERENCES.
Click on the GENERAL Tab.

Drop down the New mail form.

=101 x|

|CIDudy.jpg

ey mail form:

[Cutiook )

Mailboz style

Dovwynlozd folder:

ESeparste InboCutho: v

|C:'I.F‘rngram Files'FirstClass\Download

Browse. .. |

Contact=
Contact form: |Defaurt ﬂ
Map addresses using.  |Defaul |
Default Apply Cancel | Ok I
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