Skip to main content

iLearn Frequently Asked Questions

iLearn has upgraded! Still seeing the old version? Or getting an error message when trying to login or view training? 

You will need to clear the cache in your web browser. Press ctrl+shift+del on your keyboard to clear your browsing history, close the browser, open it back up and log back in.


 

Oregon Department of Transportation staff and community partners use iLearnOregon to access both classroom and online training. This page includes information on how to use iLearn, answers to common questions, links to instructions and manuals, and more.

Page sections:

  • FAQs for ODOT Employees and Community Partners
  • FAQs for ODOT Supervising Managers

 

 Employees and Community Partners

 

 Supervising Managers

Announcements

​If you search the catalog and received ‘0 Search Results’ or very few results, you may need to refresh your account settings.

  1. Hover your cursor over your initials in the right-hand corner.
  2. Select Account.
  3. Select the Profile tab.
  4. Click Edit Work Information.
  5. Click Save (you do not need to edit any information).

Use the Refresh Account Settings document ​for help with these steps.​

​This error sometimes appears when Internet Explorer has been open for a long while and you try to access iLearn. To clear it do the following:

  1. ​Pres ctrl+shift+del and clear your browsing history.
  2. Close the browser and all of its tabs.
  3. Open the browser back up.
  4. Login to iLearn.
You can also try accessing iLearn in Google Chrome.

​If you have encountered "This item cannot be played" while trying to take an iLearn online training while using Internet Explorer as your web browser, then you have an issue with FlashPlayer. This is software that IE requires to play the video.

Please contact either:

ODOT Computer Support
503-986-3800

DMV TRC
503-947-4020

You will need to request that they uninstall and reinstall your FlashPlayer.

In the meantime, you can access the training using Google Chrome.

​You may receive the following error message when trying to access previously viewed online training: blockUI requires JQuery v1.2.3 or later! You are using v1.11.3. To address this error, clear out your web browser cache (ctrl+shift+delete), when that is done, press F5 to refresh your browser.

This is most commonly seen when trying to access online training that was started before the system upgrade on 2.16.18 but can also be seen when trying to access an area of iLearn that is for elevated roles.​

​​There are several options for what could be causing this issue.

1) It's not working in a particular web browser or on a particular computer. Try a different computer or try a different web browser. i.e. if you're using Internet Explorer, try completing the registration in Chrome instead. 
 
2) EA code is formatted incorrectly. Proper format for this field entry is EA followed by a space and then the subjob number. Do not use dashes, slashes or activity codes. Example: IN7040 000
 
3) The credit card has expired or hit its daily limit. 
 
4) Course registration has passed the enrollment and/or cancellation deadline. 
 
5) You haven't clicked on the "Submit" button at the bottom of the screen.

Resources

Login to iLearn

Training at ODOT

DAS iLearn Support

ODOT Computer Support

DMV Technical Resource Center

Contact

Pam Case
ODOT iLearn Administrator
503-378-8929

Your browser is out-of-date! It has known security flaws and may not display all features of this and other websites. Learn how

×