
Bid Reference Documents 

Prepare a Bid Reference Document for uploading 
Convert the document into a pdf Open original document > click File > Print > click the Printer Name drop-down menu > 

select Adobe PDF > in Acrobat Pro, click OK  > click Print > In the Save As window, enter 
the file name according to the file name format listed under Document Title in the 
Metadata by Document section > Save 

Compress the document using Acrobat Pro Open the PDF document in Adobe Acrobat Pro > click File > Save As Other > Reduced 
Size PDF (middle left) > OK > Save As > In the Save As window, enter the file name 
according to the file name format listed under Document Title in the Metadata by 
Document section > Save 

Secure the document using Adobe Acrobat Pro Open the PDF document in Adobe Acrobat Pro > click View > Tools > Protection > click 
Restrict Editing (middle left) > enter eBIDS (case sensitive) as the password > click OK 
twice > In the Save As window, enter the file name according to the file name format 
listed under Document Title in the Metadata by Document section > Save 

If necessary, bundle old bridge or “as constructed” 
drawing .tif  and .pdf files into single PDF Portfolio 

Open Adobe Acrobat Pro > click View > Tools > Pages > click Combine Files into PDF 
(middle left) > click the Add Files drop-down menu (upper left) > select Add Files > In the 
Add Files window, select the document > click Open > click Combine Files (bottom right) 
> click File > Save As > In the Save As window, enter the file name according to the file 
name format listed under Document Title in the Metadata by Document section > Save 

Add a Bid Reference Document to ODOT eBIDS System 

Bid Reference Documents will typically be added by the Project Leader (PL) or the Local Agency Liaison (LAL) for their project. The PL or 
LAL can delegate responsibility to an assistant. If a delegated assistant can’t see the “Add New Bid Reference Document” link on the left 
side of the screen, contact an ODOT eBIDS System Administrator to update their permissions. 

ODOT eBIDS System Administrators 
Michael Lippsmeyer 
Trns.port Operations Specialist 

4040 Fairview Industrial Dr SE MS #1 Salem, OR 97302 
503-986-4271 Michael.J.Lippsmeyer@odot.state.or.us  

Aundrea Guthrie 
Pre-Letting Specialist 

4040 Fairview Industrial Dr SE MS #1 Salem, OR 97302 
503-986-3754 Aundrea.F.Guthrie@odot.state.or.us  

ODOT Procurement Office (OPO) – Construction 
Contracts Unit 

MS#2-2, 3930 Fairview Industrial Drive SE, Salem, OR 97302 
503-986-2710 ODOTProcurementOfficeConstruction@odot.state.or.us  

To add a Bid Reference document: 

1. Click on the “Add New Bid Reference Document” link on the 
left side of the screen. 

 

2. Enter the relevant data for the document.  Click the 
Browse button and select the document to be uploaded. 

 
** Note – All fields marked with an asterisk (*) are 
required.  ** 

3. Click the Submit button. 

 

4. After the document has been uploaded, the system 
should display a notification that the upload was 
successful.  Once this is displayed, click OK. 

 

mailto:Michael.J.Lippsmeyer@odot.state.or.us
mailto:Aundrea.F.Guthrie@odot.state.or.us
mailto:ODOTProcurementOfficeConstruction@odot.state.or.us


Metadata by Document 

Document Name Document Title Discipline Document Type 

As-Constructed Drawings ##### As Constructed Construction Drawings 

Environmental Permit ##### Environmental Environmental Permit 

Final Geotechnical Report ##### Geotechnical Environmental Report 

Hazardous Materials Report - Level 1 ##### Haz Mat Level 1 Environmental Report 

Hazardous Materials Report - Level  2 ##### Haz Mat Level 2 Environmental Report 

Hydraulics Report ##### Hydraulics Environmental Report 

Local Land Use Permit ##### Land Use Public Information Permit 

Material Source Narrative ##### Material Source Environmental Report 

Ordinance ##### Ordinance Public Information Permit 

Pavement Design ##### Pavement Design Design Drawing 

Pavement Report ##### Pavement Report Construction Report 

Public Interest Finding ##### Public Interest Finding Public Information Public Interest Finding 

Right of Way ##### Right of Way Construction Drawing 

Storm Water Report ##### Storm Water Environmental Report 

All files listed in the “Computer File Index – eBIDS Handoff” 
spreadsheet, see 3D Roadway Design’s “HOW-TO” Guide #####_Roadway_eBIDS.zip Design LandXML 

Notice of eBIDS Roadway Digital Design Data #####_NoticeRdwyDigitalData.pdf Design DrawingCoordination 

http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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About the ODOT eBIDS Reference Document Guide 

The purpose of this document is to describe a Bid Reference Document in 
context to the ODOT eBIDS System: What it is, how to upload it, and common 
questions that may arise regarding Bid Reference Documents. 

What is a Bid Reference Document? 

Bid Reference Documents are the technical documents and reports that may be 
referenced in the Special Provisions but provided separately, as needed. This 
allows a bidder to better understand the project and to develop an informed bid.  
Not every project requires Bid Reference Documents.  
 
Historically, Bid Reference Documents were provided to the Project Manager 
(PM) from the ODOT Project Leader (PL) or Local Area Liaison (LAL).  The 
Special Provisions typically carried a single sentence saying “Copies of the 
<reference documents> are available for inspection at the Project Manager’s 
office.”  There was no defined process to hand over Bid Reference Documents to 
the PM.  Consequently, the PM often discovered the need for or availability of Bid 
Reference Documents when a bidder contacted them directly and requested the 
document.   
 
Additionally, a bidder could request any Bid Reference Document that was 
referred to in the Special Provisions from the PM.  There was no specific 
deadline by which the PM was required to supply Bid Reference Documents, 
sometimes causing confusion or delays in the bid opening date. 
 
Today, the process will be defined in the Office of Project Letting (OPL) Plans, 
Specifications and Estimating (PS&E) Delivery Manual and in the Final PS&E 
Submittal / Completeness Checklist.  The PL, LAL or delegated assistant is 
required to prepare and upload the Bid Reference Documents to the ODOT 
eBIDS System during the pre-bid phase; which is after the PS&E due date and 
before the advertisement date. The ODOT eBIDS System will provide the means 
for a potential bidder to download Bid Reference Documents as needed. 
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What Bid Reference Documents are included in ODOT eBIDS 
System? 

The ODOT eBIDS System includes Bid Reference Documents that are 
considered standard for most projects. The following documents are included in 
the ODOT eBIDS System.   
 

• As-Constructed Drawings 
• Environmental Permit 
• Geotechnical Report 
• Hazardous Materials Report – Level 1 
• Hazardous Materials Report – Level 2 
• Hydraulics Report 
• Land Use Permit 
• Ordinance 
• Pavement Design 
• Pavement Report 
• Public Interest Finding  
• Right of Way 
• Storm Water Report 
• All files listed in the “Computer File Index – eBIDS Handoff” 

spreadsheet into “XXXXX_Roadway_eBIDS” 
• Notice of eBIDS Roadway Digital Design Data 

 
This list was determined by evaluating the supplemental documents and reports 
that are necessary for a bidder to develop an informed bid on a project.  These 
documents are only necessary in specific situations. 
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What if I don’t see the link “Add New Bid Reference Document”? 

If you are a PL, LAL or designated assistant, the ODOT eBIDS System 
automatically recognizes you via your system login.  If you don’t see the “Add 
New Bid Reference Document” link on the left side of the screen, and you need 
to upload Bid Reference Documents, contact an ODOT eBIDS System 
Administrator to be added to the eBIDS user group with permission to upload Bid 
Reference Documents. 

 

ODOT eBIDS System Administrators 
Michael Lippsmeyer 
Trns.port Operations Specialist 
 

4040 Fairview Industrial Dr SE MS #1Salem, OR 97302 
503-986-4271 Michael.J.Lippsmeyer@odot.state.or.us  

Aundrea Guthrie 
Pre-Letting Specialist 
 

4040 Fairview Industrial Dr SE MS #1Salem, OR 97302 
503-986-3754 Aundrea.F.Guthrie@odot.state.or.us  

ODOT Procurement Office (OPO) 
– Construction Contracts Unit 

MS#2-2, 3930 Fairview Industrial Drive SE, Salem, OR 
97302 
ODOTProcurementOfficeConstruction@odot.state.or.us 

How do I prepare a Bid Reference Document for uploading? 

To prepare a Bid Reference Document for uploading: 
1. Convert the document into a pdf 

a. Open original document  
b. Click File > Print 
c. Click the Printer Name drop-down menu > select Adobe PDF 
d. In Acrobat Pro, click OK 
e. Click Print 
f. In Save As window, enter name according to the file name format 

listed under the “What is the filename format?” section > Save 
 

mailto:Michael.J.Lippsmeyer@odot.state.or.us
mailto:Aundrea.F.Guthrie@odot.state.or.us
mailto:ODOTProcurementOfficeConstruction@odot.state.or.us
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Compress the document using Adobe Acrobat Pro: 
g. Open the PDF document in Adobe Acrobat Pro 
h. Click File > Save as Other > Reduced Size PDF (middle left) 
i. Click OK 
j. In Save As window, enter name according to the file name format 

listed under the “What is the filename format?” section > Save 
 
2. Secure the document using Adobe Acrobat Pro: 

a. Open the PDF document in Adobe Acrobat Pro 
b. Click View > Tools > Protection 
c. Click Restrict Editing (middle left) 

i. Enter eBIDS (case sensitive) as the password 
ii. Click OK twice 

d. In Save As window, enter name according to the file name format 
listed under the “What is the filename format?” section > Save 

 
3. If necessary, bundle old bridge or “as constructed” drawing .tif and .pdf files 

into single PDF Portfolio: 
a. Open Adobe Acrobat Pro  
b. Click View > Tools  >  Pages 
c. Click Combine Files into PDF (middle left) 
d. Click the Add Files drop-down menu (upper left) > select Add Files 
e. In Add Files window, select the document  >  click Open 
f. Click Combine Files (bottom right) 
g. Click File > Save As 
h. In Save As window, enter name according to the file name format 

listed under the “What is the filename format?” section > Save 

How do I add a Bid Reference Document to the ODOT eBIDS 
System? 

To add a Bid Reference Document to the ODOT eBIDS System, the project must 
be in the pre-bid phase; which is after the PS&E due date and before the 
advertisement date. 
 
When an PL, LAL, or delegated assistant opens the ODOT eBIDS System, a 
user home page will be displayed and one of the links on the left side of the 
home page will be “Add New Bid Reference Document”.   
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1. Clicking on the “Add New Bid Reference Document” link on the left side of the 
screen, to display the Add Reference Document window: 

 

Figure 1: Bid Reference Document Add Screen 

 
 
a. Enter the key number associated with the project in the Key Number field.  

The Key Number field is used to associate a document with the project. 
 

b. Enter the document name in the Document Title field.  This is the name 
users will see and use to select the document.  This is similar to the 
filename of the document that was uploaded.  
 
**Note - the Document Title must be unique; otherwise an error message 
may appear (e.g., add the key number to the beginning of the Document 
Title to make it unique). 
 

c. The Comment field is optional, but this could describe other details about 
the Bid Reference Document. 
 

d. The Discipline is a dropdown list used to associate a document to an area 
or field of work.  Select the applicable Discipline. 
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e. The Document Type is a dropdown list used to indicate the type of 
document.  Select the applicable Document Type. 

 
The relationship between the defined Documents and the associated Document 
Types is shown in Figure 2. 

Figure 2: Metadata by Document 

Document Name Document Title Discipline Document 
Type 

As-Constructed Drawings ##### As Constructed Construction Drawings 

Environmental Permit ##### Environmental Environmental Permit 

Geotechnical Report ##### Geotechnical Environmental Report 

Hazardous Materials Report -  
Level 1 ##### Haz Mat Level 1 Environmental Report 

Hazardous Materials Report - 
Level 2 ##### Haz Mat Level 2 Environmental Report 

Hydraulics Report ##### Hydraulics Environmental Report 

Land Use Permit ##### Land Use Public 
Information Permit 

Material Source Narrative ##### Material Source Environmental Report 

Ordinance ##### Ordinance Public 
Information Permit 

Pavement Design ##### Pavement Design Design Drawing 

Pavement Report ##### Pavement Report Construction Report 

Public Interest Finding ##### Public Interest 
Finding 

Public 
Information 

Public 
Interest 
Finding 

Right of Way ##### Right of Way Construction Drawing 

Storm Water Report ##### Storm Water Environmental Report 

All files listed in the “Computer 
File Index – eBIDS Handoff” 
spreadsheet, see 3D Roadway 
Design’s “HOW-TO” Guide 

#####_Roadway_eBIDS.zip Design LandXML 

Notice of eBIDS Roadway Digital 
Design Data 

#####_NoticeRdwyDigitalD
ata.pdf Design Coordination 

 
2. Click the Browse button and select the document to be uploaded.  The 

document can be located on the local PC or network.  The filename should 
conform to the naming standard listed in the What is the filename format 
section. 

http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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3. Click the Submit button.  When the Submit button clicked, the Bid Reference 
Document is uploaded to the ODOT eBIDS System, if there are no errors.   
If there are errors, contact an ODOT eBIDS System Administrator for 
assistance.  Otherwise, click on OK when the successful upload notification is 
displayed. 
 

 
 

More information is available in the ODOT eBIDS User’s Guide. 

What is a document type and how is it associated with the Bid 
Reference Documents? 

As documents are uploaded to ODOT eBIDS System, each Bid Reference 
Document is associated with a ‘Document Type’.  Currently, eight document 
types have been defined:  
 

1. BOLI Trade Data 
2. Catalog 
3. Coordination 
4. Drawing 
5. LandXML 
6. Permit 
7. Public Interest Findings 
8. Report 

 
The relationship between the defined Documents and the associated Document 
Types is shown in Figure 2, above. 
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What is the filename format? 

Documents uploaded to the ODOT eBIDS System are stored in FileNet and 
adhere to a common file naming standard.  An error message may appear if the 
Document Title isn’t unique (e.g., add the key number to the beginning of the 
Document Title to make it unique).  For Bid Reference Documents, filenames 
should be in the following format beginning with the key number associated with 
the project: 
 

• ##### As Constructed 
• ##### Environmental 
• ##### Geotechnical 
• ##### Haz Mat Level 1 
• ##### Haz Mat Level 2 
• ##### Hydraulics 
• ##### Land Use 
• ##### Material Source 
• ##### Ordinance 
• ##### Pavement Design 
• ##### Pavement Report 
• ##### Public Interest Finding 
• ##### Right of Way 
• ##### Storm Water 
• #####_Roadway_eBIDS.zip 
• #####_NoticeRdwyDigitalData.pdf 

What do I do if a Bid Reference Document is too large? 

The ODOT eBIDS System has a maximum file size limitation of 100MB.  This is a 
very large file size limitation which is anticipated to accommodate most of the 
documents being uploaded.  However, if a document is larger than 100MB, the 
system will not allow it to be uploaded. 
 
If your file is too large, it is important to check to see that the ‘Compress the 
document using Adobe Acrobat Pro’ instructions were followed.   

1. Open the PDF document in Adobe Acrobat Pro 
2. Click File  >  Save as Other  >  Reduce Size PDF (middle left) 
3. Click OK 
4. In Save As window, enter name according to the file name format 

listed under the “What is the filename format?” section > Save 
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If your file is still too large, use Adobe Acrobat Pro to split your file into smaller 
parts.   

1. Open original document 
2. Click View  >  Tools  >  click Split Document (middle left) 
3. In the Split Document window, enter the maximum number of 

pages needed for each PDF document 
4. Click OK.   

 
The split PDF documents will be saved in the same folder as the original PDF 
document.  Use the naming convention <Document Title > Part 1 of 2.pdf (e.g. 
##### As Constructed Part 1 of 2.pdf and ##### As Constructed Part 2 of 2.pdf). 

What do I do if new Bid Reference Documents or document 
types are needed? 

Only defined documents can be uploaded to the ODOT eBIDS System.  If it is 
determined that a new document or document type is necessary to assist the 
bidder in developing an informed bid on a project, an ODOT eBIDS System 
Administrator will need to be contacted.  Modifications will be necessary to 
potentially add new documents or new document types to the ODOT eBIDS 
System, as well as to FileNet. 

What do I do if new Bid Reference Documents are needed after 
the advertisement date of a project? 

It was noted above that a project must be in the pre-bid phase in order for PL, 
LAL or delegated assistant to add Bid Reference Documents.  It is understood 
that there may be a need to add Bid Reference Documents, based on changes in 
the Special Provisions, after the advertisement date of the project.   
 
The Addenda or Letter of Clarification (LOC) process, as specified by the OPL 
PS&E Delivery Manual, needs to be followed to change the documents that have 
previously been uploaded or to upload a new documents.  Contact the OPL 
Quality Assurance (QA) Engineer assigned to the project for help with the 
Addenda or LOC process. 
 

In the particular case of Roadway Digital Design packages being added via LOC, 
it is required that System Administrators are provided with three documents for 
posting: 

http://www.oregon.gov/ODOT/HWY/OPL/docs/SEOPL/PSE_Delivery_Manual.pdf
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1. Letter of Clarification, in PDF format, listing the exact name of the two 
documents to be posted as separate bullets and using this wording: 

The following Bid Reference documents are now available on 
eBIDS: 

• XXXXX_NoticeRdwyDigitalData.pdf 
• XXXXX_Roadway_eBIDS.zip 

 
2. “XXXXX_NoticeRdwyDigitalData.pdf”, where XXXXX is the Key Number 
3. “XXXXX_Roadway_eBIDS.zip” 

If Roadway Digital Design packages do not meet these formats, the documents 
will be rejected and the PL will be directed to follow 3D Roadway Design’s 
“HOW-TO” Guide and re-submit the required documents. 
 

Who uploads the Bid Reference Documents? 

In most situations, Bid Reference Documents are uploaded by the ODOT PL or 
LAL from the Project Delivery Team developing the PS&E Submittal.  Due to 
security limitations, non-ODOT consultants are unable to upload documents. 

Who can update the Bid Reference Documents? 

After a Bid Reference Document has been initially uploaded, a need may arise to 
update the content or description of the document.  Before the advertisement 
date, the PL, LAL or designated assistant who initially uploaded the document 
is allowed to make updates those documents, and only those the documents 
they initially uploaded. 
To update a Bid Reference Document: 

1. Go to the ODOT eBIDS Home Screen  >  select Search (upper right-hand 
corner of the screen) 

2. Click on Go to Advanced Search 
3. Enter search criteria (i.e., Key Number, Project Name, etc.)  > click Search 

button (middle of screen) 
4. Click on the project 
5. Click on the Bid Reference Documents tab 
6. On Bid Reference Documents tab, click blue circle with the “i” in the 

middle, next to the document that needs modification 

http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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7. In Document Info window, make changes 
8. Click Apply 

Figure 3: Bid Reference Document Edit Screen 

 
 
The ODOT eBIDS System Administrators are allowed to update existing Bid 
Reference Documents at any time, so long as they follow pertinent business 
processes. 

Who can view the Bid Reference Documents? 

During the pre-bid phase of a project, only the specific PL, LAL or designated 
assistant who initially uploaded the document or an ODOT eBIDS System 
Administrator can view it. 
 
During the bid phase of a project, anyone who has access to ODOT eBIDS 
System may view the Bid Reference Documents.  The bid phase is between the 
advertisement date and the bid opening date for the project. 
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Post-bid phase, only users internal to ODOT are allowed to view the Bid 
Reference Documents.  The post-bid phase is after the bid opening date for the 
project. 

I just uploaded Bid Reference Documents, but can not find my 
project on ODOT eBIDS System.  What is wrong? 

If you successfully uploaded Bid Reference Documents, but can no longer find 
your project in the ODOT eBIDS System, contact an ODOT eBIDS System 
Administrator to report the problem.  If the problem occurs during the pre-bid 
phase, DO NOT reload the Bid Reference Documents.  The Bid Reference 
Documents will reappear as soon as the ODOT eBIDS System Administrator 
fixes the Trns.port database. 

Who can download or print the Bid Reference Documents? 

Anyone with authority to view the documents is able download or print the 
documents. 
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