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Prepare a Bid Reference Document for uploading 
This procedure assumes Adobe Acrobat Pro installed on PC. 

 
 

Convert the document into a .PDF 
 

1. Open original document > “Acrobat” > “Create PDF” 
 

 
2. In the Save As window, enter the eBIDS file name according to the file name format 

listed under Document Title in the Metadata by Document section > “Save” 
3. Leave Acrobat window open 

 
 
 
 

Compress the document 
1. In Acrobat window > “File” > “Save As Other” > “Reduced Size PDF” 
2. In “Reduce File Size” window > in “Make compatible with:” field > “Retain existing” > “OK” 
3. In “Save As” window > retain original file name > “Save” > “Replace existing file?” > “Yes” 

 
 
 

If necessary, bundle old bridge or “as constructed” drawings into single PDF Portfolio 
1. In Acrobat window > “View” > “Tools” > “Pages” > “Combine Files into PDF” 
2. In Combine Files window > “Add files” > select as necessary > “Combine Files” 
3. Secure and save as described above 
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Add a Bid Reference document to a project on eBIDS 
TPMs & RECPs can only add bid reference documents before the project’s Advertisement Date. 
After the project’s Advertisement Date, use the Letter of Clarification process to post Bid Reference 
Documents. 

 
 

1. Click on the “Add New Bid Reference 
Document” link on the left side of the screen. 

 

 
 

Note – If you can’t see the “Add New Bid 
Reference Document” link on the left side of the 
screen, contact an eBIDS System Administrator to 
update your permissions to gain access. 

2. Enter the relevant data for the document. 
Click the Browse button and select the 
document to be uploaded. 

 
Note: The Document Title must be unique to the entire eBIDS 

document database.  Insert the contract number as prefix 
to the Document Title, e.g.”<contract #>” Geotechnical 
Report”. 

 

 
 

Note – The Document Title must be 
unique. Documents cannot have the same 
name. See the MetaData by Document for 
naming. 

 
 
 
 
 
 

3. Click the Upload button. 4. Confirmation the document has been 
uploaded > OK” 

 
 

eBIDS System Administrators 
Michael Lippsmeyer 
503-986-4217 
ODOT Procurement Office (OPO) – Construction 
Contracts Unit 
503-986-2710 

 
 

Nathan Powell 
503-779-5997 

https://ecmintra.odot.state.or.us/cf/ebidsi/
mailto:Michael.J.Lippsmeyer@odot.state.or.us
mailto:ODOTProcurementOfficeConstruction@odot.state.or.us
mailto:ODOTProcurementOfficeConstruction@odot.state.or.us
mailto:Nathaniel.Powell@odot.state.or.us
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Metadata by Document 
          Note: The project’s contract number can be found on the Bid Date Planning & Status Report once the PCO Estimator has uploaded the project to 
AASHTOWare PreConstruction. 
 

Document PW Document Title 
K##### = Key Number 

eBIDS Document Title 
##### = Contract Number 

Discipline Document Type 

As-Constructed Drawings N/A ##### As Constructed Construction Drawings 

Environmental Permit EN_K#####_PCEA_## ##### Environmental Environmental Permit 

Geotechnical Report GT_K#####_Rpt_## ##### Geotechnical Environmental Report 

Hazardous Materials Corridor Study Report 
- Level 1 

GZ_K#####_Rpt_## 
 

##### Haz Mat Level 1 
 

Environmental 
 

Report 

Hazardous Materials Report – 
Level 2 GZ_K#####_FldNt_Y####_M##D##   ##### Haz Mat Level 2 Environmental Report 

Hydraulics Report H_K#####_HydrRpt_## ##### Hydraulics Environmental Report 
 

Local Land Use Permit PM_K#####_LUP_## 
 

##### Land Use Public 
Information 

 
Permit 

Material Source Narrative GE_K#####_Memo_## ##### Material Source Environmental Report 

Notice of eBIDS Roadway Digital 
Design DataRoadway Digital Design 
Data 

R_K#####_eBidRRDL_## 
 

#####_NoticeRdwyDigitalData.pdf 
 

Design 
 

Drawing 

All files listed in the “Computer File Index 
– eBIDS Handoff” spreadsheet, see 3D 
Roadway Design’s “HOW-TO” Guide 

R_K#####_eBidRZ_## 
 

#####_Roadway_eBIDS.zip 
 

Design 
 

LandXML 

 
Noise Ordinance PM_K#####_NOE_## 

 
##### Ordinance Public 

Information 

 
Permit 

Pavement Design Memo PD_K#####_PDM_## ##### Pavement Design Memo Design Report 

Pavement Design Addendum Memo PD_K#####_PDMA_## ##### Pavement Design 
Addendum Memo 

Construction Report 

 
Public Interest Finding PM_K#####_LPIF_## 

 
##### Public Interest Finding Public 

Information 
Public Interest 
Finding 

Storm Water Report H_K#####_StrmRpt_## ##### Storm Water Environmental Report 
  

https://app.powerbigov.us/groups/me/apps/a414249b-439e-4258-8bff-1d5a5a9c1bbb/reports/41589c3f-e7a5-4028-b766-3b5f86ff936f/ReportSection?ctid=28b0d013-46bc-4a64-8d86-1c8a31cf590d
http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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Traffic Management Plan (TMP) TZ_K#####_TMP_## 

 
##### TMP Narrative 

 
Traffic 

 
Report 

 
Traffic Mobility Checklist TZ_K#####_MC_## 

 
##### Mobility Checklist 

 
Traffic 

 
Report 

 
Work Zone Safety Decision Tree TZ_K#####_WZDT_## 

 
##### WZ Safety 

 
Traffic 

 
Report 

 
Erosion and Sediment Plans Cover Sheets  EE_K#####_DEQ_CS_## 

 
##### ESCP Cover Sheets 

 
Environmental 

 
Report 
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About the eBIDS Bid Reference Document Guide 
 

The purpose of this document is to describe a Bid Reference Document in 
context to eBIDS: what it is? how to upload it? and common questions that may 
arise regarding Bid Reference Documents. 

 

What is a Bid Reference Document? 
 

Bid Reference Documents are the technical documents and reports that may be 
referenced in the Special Provisions but provided separately, as needed. This 
allows a bidder to better understand the project and to develop an informed bid. 
Not every project requires Bid Reference Documents. 

 

Historically, Bid Reference Documents were provided to the Resident 
Engineer (RE) from the ODOT Transportation Project Manager (TPM) or 
Resident Engineer – Consultant Projects (RECP). The Special Provisions 
typically carried a single sentence saying “Copies of the 
<reference documents> are available for inspection at the Project 
Manager’s office.”  There was no defined process to hand over Bid Reference 
Documents to the RE. Consequently, the RE often discovered the need for or 
availability of Bid Reference Documents when a bidder contacted them directly 
and requested the document. 

 

Additionally, a bidder could request any Bid Reference Document that was 
referred to in the Special Provisions from the RE. There was no specific 
deadline by which the RE was required to supply Bid Reference Documents, 
sometimes causing confusion or delays in the bid opening date. 

 

Today, the process will be defined in the Project Controls Office (PCO) Phase 
Gate Delivery Manual and in the Final PS&E Checklist / Completeness 
Checklist. The TPM, RECP or delegated assistant is required to prepare and 
upload the Bid Reference Documents to eBIDS during the pre-bid phase; 
which is after the PS&E due date and before the advertisement date. eBIDS 
provides the means for a potential bidder to download Bid Reference 
Documents as needed. 

https://www.oregon.gov/odot/Business/PCOManuals/Phase-Gate-Delivery-Manual.pdf
https://www.oregon.gov/odot/Business/PCOManuals/Phase-Gate-Delivery-Manual.pdf
https://www.oregon.gov/odot/Business/Documents/Final_PSE_Submittal_Checklist_for_ProjectWise.pdf
https://www.oregon.gov/odot/Business/Documents/Final_PSE_Submittal_Checklist_for_ProjectWise.pdf
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What Bid Reference Documents are included in eBIDS? 
 

eBIDS includes Bid Reference Documents that are considered standard for most 
projects. The following documents are included in eBIDS. 

 
• As-Constructed Drawings 
• Environmental Permit 
• Geotechnical Report 
• Hazardous Materials Corridor Study Report – Level 1 
• Hazardous Materials Report – Level 2 
• Hydraulics Report 
• Local Land Use Permit 
• Material Source Narrative 
• Noise Ordinance 
• Notice of eBIDS Roadway Digital Design Data 
• All files listed in the “Computer File Index – eBIDS Handoff” 

spreadsheet into “XXXXX_Roadway_eBIDS” 
• Pavement Design Memo 
• Pavement Design Addendum Memo 
• Public Interest Finding 
• Storm Water Report 
• Traffic Management Report (TMP) 
• Traffic Mobility Checklist 
• Work Zone Safety Decision Tree 

 
This list was determined by evaluating the supplemental documents and reports 
that are necessary for a bidder to develop an informed bid on a project. These 
documents are only necessary in specific situations. Ask your Area Manager if 
you have questions on what bid reference documents should be posted to 
eBIDS. 

Do NOT include documents with anticipated items or Type, Size, and Location 
(TS&L) reports on eBIDS. Do NOT add independent statements, instructions, 
notices to contractors, clarifying specifications or contract plans language to a 
word document with the intent of making a new non-standard eBIDS reference 
document. Such statements or information should be incorporated into the 
contract plans or specifications through addenda. 
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What if I don’t see the link “Add New Bid Reference Document”? 
 

If you are a TPM, RECP or designated assistant, eBIDS automatically recognizes 
you via your system login. eBIDS is located at the following website: 
https://ecmnetintra.odot.state.or.us/ebids/. 

 

If you don’t see the “Add New Bid Reference Document” link on 
the left side of the screen, and you need to upload Bid Reference 
Documents, contact an eBIDS System Administrator to be added to 
the eBIDS user group with permission to upload Bid Reference 
Documents. 

 
 

 
 

eBIDS System Administrators 
 

Michael Lippsmeyer 
Preconstruction Operations 

4040 Fairview Industrial Dr SE MS #1Salem, OR 
97302 503-986-4271 
Michael.J.Lippsmeyer@odot.state.or.us 

Nathan Powell       
QC/QA Engineer 
Specialist 

 

4040 Fairview Industrial Dr SE MS #1Salem, OR 
97302 503-779-5997     
Nathaniel.Powell@odot.state.or.us 

ODOT Procurement Office (OPO) 
– Construction Contracts Unit 

MS#5-1, 355 Capital Street NE, Salem, OR 97301 
ODOTProcurementOfficeConstruction@odot.state.or.us 

https://ecmnetintra.odot.state.or.us/ebids/
mailto:Michael.J.Lippsmeyer@odot.state.or.us
mailto:Nathaniel.Powell@odot.state.or.us
mailto:ODOTProcurementOfficeConstruction@odot.state.or.us
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How do I prepare a Bid Reference Document for uploading? 
 

This assumes Adobe Acrobat Pro is installed on the PC. 
 

To prepare a Bid Reference Document for uploading: 
1. Convert the document into a PDF. 

a. Open original document 
b. In the tool bar, click “Acrobat” 
c. Click the “Create PDF” button 
d. In Save As window, enter name according to the file name format 

listed under the “What is the filename format?” section > Save 
e. Leave the Acrobat window open 

 
2. Compress the document using Acrobat: 

a. Click “File” > “Save as Other” > “Reduced Size PDF” 
b. In “Reduce File Size” window > in “Make compatible with:” field > 

“Retain existing” > “OK” 
c. In “Save As” window > retain original file name > “Save” > “Replace 

existing file?” > “Yes” 
 

3. If necessary, bundle old bridge or “as constructed” drawing .tif and .pdf files 
into single PDF Portfolio: 

a. In Acrobat window > “View” > “Tools” > “Pages” > “Combine Files into 
PDF” 

b. In Combine Files window > “Add files” > select as necessary > 
“Combine Files” 

c. Secure and save as described above 
 

How do I add a Bid Reference Document to eBIDS? 
 

To add a Bid Reference Document to eBIDS, the project must be in the pre- 
bid phase; which is after the PS&E due date and before the advertisement date. 

 

When a TPM, RECP or delegated assistant opens eBIDS, a user home page will 
be displayed and one of the links on the left side of the home page will be “Add 
New Bid Reference Document”. 
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1. Clicking on the “Add New Bid Reference Document” link on the left side of the 

screen, to display the Add Reference Document window: 
 
 

Figure 1: Bid Reference Document Add Screen 

 
a. Enter the key number associated with the project in the Key Number field. 

The Key Number field is used to associate a document with the project. 
 

b. Select the document type in the Document Type dropdown field. 
 

c. Update the Document Title field. The field will automatically pre-populate 
a suggested Document Title using the contract number and document 
type. The project’s contract number can be found on the Bid Date 
Planning & Status Report once the PCO Estimator has uploaded the 
project to AASHTOWare PreConstruction, one to two days after PS&E 
Submittal. 

 

**Note - the Document Title must be unique; otherwise an error message 
will appear. Documents cannot have the same name. See the 
Metadata_by_Document for document naming. 

 

d. The Comment field is optional, but this could describe other details about 
the Bid Reference Document. 

 

e. Select the discipline in the Discipline dropdown field. 

https://app.powerbigov.us/groups/me/apps/a414249b-439e-4258-8bff-1d5a5a9c1bbb/reports/41589c3f-e7a5-4028-b766-3b5f86ff936f/ReportSection?ctid=28b0d013-46bc-4a64-8d86-1c8a31cf590d
https://app.powerbigov.us/groups/me/apps/a414249b-439e-4258-8bff-1d5a5a9c1bbb/reports/41589c3f-e7a5-4028-b766-3b5f86ff936f/ReportSection?ctid=28b0d013-46bc-4a64-8d86-1c8a31cf590d
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The relationship between the Document Title, Discipline and the associated Document Type metadata is shown in Figure 2. 
 

Figure 2: Metadata by Document  

Document PW Document Title 
K##### = Key Number 

eBIDS Document Title 
##### = Contract Number 

Discipline Document Type 

As-Constructed Drawings N/A ##### As Constructed Construction Drawings 

Environmental Permit EN_K#####_PCEA_## ##### Environmental Environmental Permit 

Geotechnical Report GT_K#####_Rpt_## ##### Geotechnical Environmental Report 

Hazardous Materials Corridor Study Report 
- Level 1 

GZ_K#####_Rpt_## 
 

##### Haz Mat Level 1 
 

Environmental 
 

Report 

Hazardous Materials Report –  

Level 2 
GZ_K#####_FldNt_Y####_M##D## 

 
##### Haz Mat Level 2 

 
Environmental 

 
Report 

Hydraulics Report H_K#####_HydrRpt_## ##### Hydraulics Environmental Report 
 

Local Land Use Permit PM_K#####_LUP_## 
 

##### Land Use Public 
Information 

 
Permit 

Material Source Narrative GE_K#####_Memo_## ##### Material Source Environmental Report 

Notice of eBIDS Roadway Digital 
Design DataRoadway Digital Design 
Data 

R_K#####_eBidRRDL_## 
 

#####_NoticeRdwyDigitalData.pdf 
 

Design 
 

Drawing 

All files listed in the “Computer File Index 
– eBIDS Handoff” spreadsheet, see 3D 
Roadway Design’s “HOW-TO” Guide 

R_K#####_eBidRZ_## 
 

#####_Roadway_eBIDS.zip 
 

Design 
 

LandXML 

 
Noise Ordinance PM_K#####_NOE_## 

 
##### Ordinance Public 

Information 

 
Permit 

Pavement Design Memo PD_K#####_PDM_## ##### Pavement Design Memo Design Report 

Pavement Design Addendum Memo PD_K#####_PDMA_## ##### Pavement Design 
Addendum Memo 

Construction Report 

 
Public Interest Finding PM_K#####_LPIF_## 

 
##### Public Interest Finding Public 

Information 
Public Interest 
Finding 

Storm Water Report H_K#####_StrmRpt_## ##### Storm Water Environmental Report 

http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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2. Click the Browse button and select the document to be uploaded. The document can be located 

on the local PC or network. The filename should conform to the file naming standard. 
3. Click the Submit button. When the Submit button clicked, the Bid Reference Document is 

uploaded to eBIDS, if there are no errors. 

 
Traffic Management Plan (TMP) TZ_K#####_TMP_## 

 
##### TMP Narrative 

 
Traffic 

 
Report 

 
Traffic Mobility Checklist TZ_K#####_MC_## 

 
##### Mobility Checklist 

 
Traffic 

 
Report 

 
Work Zone Safety Decision Tree TZ_K#####_WZDT_## 

 
##### WZ Safety 

 
Traffic 

 
Report 

 
Erosion and Sediment Plans Cover Sheets  EE_K#####_DEQ_CS_## 

 
##### ESCP Cover Sheets 

 
Environmental 

 
Report 
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If there are errors, contact an eBIDS System Administrator for assistance. 
Otherwise, click on OK when the successful upload notification is displayed. 

 
 

 

More information is available in the ODOT eBIDS User’s Guide. 
 

What is a document type and how is it associated with the Bid 
Reference Documents? 

 
As documents are uploaded to eBIDS, each Bid Reference Document is 
associated with a ‘Document Type’. Currently, eight document types have been 
defined: 

 
1. BOLI Trade Data 
2. Catalog 
3. Coordination 
4. Drawing 
5. LandXML 
6. Permit 
7. Public Interest Findings 
8. Report 

 
The relationship between the defined Documents and the associated 
Document Types is shown in Figure 2. 

 
 
 
 
 
 
 
 
 
 
 
 
 

https://www.oregon.gov/odot/Business/Procurement/DocsConstr/Guide%20(ODOT%20Users).pdf
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What is the filename format? 
Documents uploaded to eBIDS are stored in FileNet and adhere to a common file 
naming standard. An error message may appear if the Document Title isn’t 
unique. For example, “As Constructed” could mean anything, but “19664 As 
Constructed” is unique and specific to only one project. 
 

##### = Contract Number 
 

• ##### As Constructed 
• ##### Environmental 
• ##### Geotechnical 
• ##### Haz Mat Level 1 
• ##### Haz Mat Level 2 
• ##### Hydraulics 
• ##### Land Use 
• ##### Material Source 
• ##### Ordinance 
• #####_NoticeRdwyDigitalData.pdf 
• ##### Pavement Design Memo 
• ##### Pavement Design Addendum Memo 
• ##### Public Interest Finding 
• #####_Roadway_eBIDS.zip 
• ##### Storm Water 
• ##### TMP Narrative 
• ##### Mobility Checklist 
• ##### WZ Safety 

 
What do I do if a Bid Reference Document is too large? 

 
eBIDS has a maximum file size limitation of 200MB. This is a very large file size 
limitation which is anticipated to accommodate most of the documents being 
uploaded. However, if a document is larger than 200MB, the system will not 
allow it to be uploaded. 

 

If your file is too large, it is important to check to see that the ‘Compress the 
document’ instructions were followed. 
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If your file is still too large, use Adobe Acrobat Pro to split your file into smaller 
parts. 

1. Open original document 
2. Click View > Tools > Pages > click Split Document 
3. In the Split Document window, enter the maximum number of 

pages needed for each PDF document 
4. Click OK. 

 
The split PDF documents will be saved in the same folder as the original PDF 
document. Use the naming convention <Document Title > Part 1 of 2.pdf (e.g. 
##### As Constructed Part 1 of 2.pdf and ##### As Constructed Part 2 of 2.pdf). 

 
What do I do if new Bid Reference Documents or document 
types are needed? 

 
Only defined document types can be uploaded to eBIDS. If it is determined that 
a new discipline or document type is necessary to assist the bidder in developing 
an informed bid on a project, an eBIDS System Administrator will need to be 
contacted. Modifications will be necessary to add new disciplines or new 
document types to eBIDS, as well as to FileNet. 

 

What do I do if new Bid Reference Documents are needed after 
the advertisement date of a project? 

 
It was noted above that a project must be in the pre-bid phase, before the 
project’s Advertisement Date, in order for TPM, RECP or delegated assistant to 
add Bid Reference Documents. It is understood that there may be a need to add 
Bid Reference Documents, based on changes in the Special Provisions, after the 
advertisement date of the project. 

 

The Addenda or Letter of Clarification (LOC) process, as specified by the PCO 
Phase Gate Delivery Manual, needs to be followed to change the documents 
that have previously been uploaded or to upload a new documents. Contact the 
PCO Quality Assurance (QA) Engineer assigned to the project for help selecting 
the appropriate process. 

 

In the particular case of Roadway Digital Design packages being added via LOC, 
it is required that eBIDS System Administrators are provided with three 
documents for posting: 

1. Letter of Clarification, in PDF format, listing the exact name of the two 
documents to be posted as separate bullets and using this wording: 

https://www.oregon.gov/odot/Business/PCOManuals/Phase-Gate-Delivery-Manual.pdf
https://www.oregon.gov/odot/Business/PCOManuals/Phase-Gate-Delivery-Manual.pdf
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The following Bid Reference documents are now available in the 
eBIDS folder: 

• XXXXX_NoticeRdwyDigitalData.pdf 
• XXXXX_Roadway_eBIDS.zip 

2. “XXXXX_NoticeRdwyDigitalData.pdf”, where XXXXX is the Contract Number 
3. “XXXXX_Roadway_eBIDS.zip” 

If Roadway Digital Design packages do not meet this format, the submitted 
package will be rejected and the TPM will be directed to follow 3D 
Roadway Design’s “HOW-TO” Guide and re-submit the required 
documents. 

 
 

Who uploads the Bid Reference Documents? 
 

In most situations, Bid Reference Documents are uploaded by the ODOT TPM 
or RECP from the Project Delivery Team developing the PS&E Submittal. Due to 
security limitations, non-ODOT consultants are unable to upload documents. 

 

Who can update the Bid Reference Documents? 
 

After a Bid Reference Document has been initially uploaded, a need may arise to 
update the content or description of the document. Before the advertisement 
date, whomever initially uploaded the document is allowed to make updates to 
those documents, and only those documents, they initially uploaded. 
To update a Bid Reference Document: 

1. Go to eBIDS Home Screen > select Search (upper right-hand corner of 
the screen) 

2. Click on Go to Advanced Search 
3. Enter search criteria (i.e., Key Number, Project Name, etc.) > click Search 

button (middle of screen) 
4. Click on the project 
5. Click on the Bid Reference Documents tab 
6. On Bid Reference Documents tab, click blue circle with the “i” in the 

middle, next to the document that needs modification 
7. In Document Info window, make changes 
8. Click Apply 

http://www.oregon.gov/ODOT/HWY/3DRDM/REFERENCES/HowToPostRdwayeBIDS_pkg.pdf
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Figure 3: Bid Reference Document Edit Screen 

 
eBIDS System Administrators are allowed to update existing Bid Reference 
Documents at any time, so long as they follow pertinent business processes. 

 

Who can view the Bid Reference Documents? 
 

During the pre-bid phase of a project, only the specific TPM, RECP or 
designated assistant who initially uploaded the document or an eBIDS System 
Administrator can view it. 

 

During the bid phase of a project, anyone who has access to eBIDS may view 
the Bid Reference Documents. The bid phase is between the advertisement 
date and the bid opening date for the project. 

 

Post-bid phase, only users internal to ODOT are allowed to view the Bid 
Reference Documents. The post-bid phase is after the bid opening date for the 
project. 
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I just uploaded Bid Reference Documents, but cannot find my 
project in eBIDS. What is wrong? 

 
If you successfully uploaded Bid Reference Documents, but can no longer find 
your project in eBIDS, use Advanced Search and search using the project’s Key 
Number to locate the project.  During the pre-bid phase, you can only view 
documents you uploaded and not any documents uploaded by an assistant.  
Conversely, an assistant can only view files they uploaded. 
 
Contact the eBIDS System Administrator and via screen sharing they can show 
you all uploaded Bid Reference Documents.  They can assist with updates, edits 
or deletions of Bid Reference Documents uploaded by other users. 

 

Who can download or print the Bid Reference Documents? 
 

Anyone with authority to view the documents is able download or print the 
documents. 
 
How do I update bid reference documents for a rebid project? 

 
Bid reference documents do not need to be reloaded into the project when the project is being 
rebid. The documents need to be edited to move from the original project to the rebid project. 
 
The only ones that can edit the documents are: 

• The person who uploaded the documents originally  
• PCO QA reviewers  
• OPO-CCU staff 
• eBIDS administrators  

 
If you need assistance, contact the assigned PCO QA reviewer. 
 
To move the bid reference documents: 
1. Go to eBIDS Home Screen > select Search (upper right-hand corner of the 

screen) 
2. Select Go to Advanced Search 
3. Uncheck the Current Projects box 
4. Enter search criteria (i.e., Key Number, Project Name, etc.) > select Search 

button (middle of screen) 
5. Select the project 
6. Select the Bid Reference Documents tab 
7. On Bid Reference Documents tab, select the cog, next to the 
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document that needs modification 

 
 

8. In Document Info window, the Document Title, Contract Number and Key number need to 
be updated 

a. Document Title – update the contract number in front of the document title 
description. Document Title must be unique; otherwise an error message will 
appear. Documents cannot have the same name. 

b. Contract Number – if the contract number has been updated, update the contract 
number. 

c. Key number – update the key number to match the key number in AASHTOWare 
Project (AWP). 

i. Login to AWP 
ii. Select Projects under Preconstruction 

 
iii. Enter key number exactly as shown in AWP. The key number name will 

appear under Key #. (In this example, the key number would be updated to 
“20410R1” in eBIDS). 

 
9. Select Apply 
10.  Repeat steps 7-9 for each bid reference document 

 
 

https://awproject:9000/Account/LogOn?ReturnUrl=%2F
https://awproject:9000/Account/LogOn?ReturnUrl=%2F
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