Bid Reference Document — Quick Guide

Prepare a Bid Reference Document for uploading
This procedure assumes Adobe Acrobat Pro installed on PC.

Convert the document into a .PDF

1. Open original document > “Acrobat” > “Create PDF”
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2. In the Save As window, enter the file name according to the file name format listed under
Document Title in the Metadata by Document section > “Save”
3. Leave Acrobat window open

Compress the document

1. In Acrobat window > “File” > “Save As Other” > “Reduced Size PDF”
2. In “Reduce File Size” window > in “Make compatible with:” field > “Retain existing” > “OK”
3. In*“Save As” window > retain original file name > “Save” > “Replace existing file?” > “Yes”

If necessary, bundle old bridge or “as constructed” drawings into single PDF Portfolio

1. In Acrobat window > “View” > “Tools” > “Pages” > “Combine Files into PDF”
2. In Combine Files window > “Add files” > select as necessary > “Combine Files”
3. Secure and save as described above
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Add a Bid Reference document to a project on eBIDS
PLs & LALs can only add bid reference documents before the project’s Advertisement Date.

After the project’'s Advertisement Date, use the Letter of Clarification process to post Bid Reference

Documents.

1. Click on the “Add New Bid Reference
Document” link on the left side of the screen.

Oregon
| Department
of Transportation

All Current Projects
Displays all projects currently gfen for bidding.
Add New Reference Document

Add a new document to be used as a bid reference
document for a specific project.

User Support

Redirects you to
- eBIDS User Guides

Note — If you can’t see the “Add New Bid
Reference Document” link on the left side of the
screen, contact an eBIDS System Administrator to
update your permissions to gain access.

3. Click the Upload button.

Upload J Reset
-

eBIDS System Administrators

Michael Lippsmeyer

503-986-4217

ODOT Procurement Office (OPQO) — Construction
Contracts Unit

503-986-2710

2. Enter the relevant data for the document.
Click the Browse button and select the
document to be uploaded.

Note: the Document Title must be unique to the entire

eBIDS document database. Insert the key number as

prefix to the Document Title, e.g. “<key #>
Geotechnical Report”.

Add Bid Reference Document

Class: Bid Reference Enter or complete
Key Number: 16204 these fields
umi b

Document Type: Report
Document Title: | 13999 - Geotechnical Report] / X
Comment:
Discipline:  Design R
Select File: | \\s0442c\ftp\techserv\estimating\temp\Geotechnical .pdf Browse..

Upload Reset

4. Confirmation the document has been
uploaded > OK”

Success X

Document was uploaded successfully.

OK

Michelle Gauthier
503-986-3754
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Metadata by Document
###HH = Project’s Key Number

Document Document Title Discipline Document Type

As-Constructed Drawings #### As Constructed Construction Drawings

Environmental Permit #H#H#H+# Environmental Environmental Permit

Final Geotechnical Report ##### Geotechnical Environmental Report

Hazardous Materials Corridor Study Report ###### Haz Mat Level 1 Environmental Report

- (Level 1)

Hazardous Materials Report - Level

1Hazardous Materials Prelim. Site ###### Haz Mat Level 2 Environmental Report

Investigation Report (Level 22)

Hydraulics Report ##H#H## Hydraulics Environmental Report

. Public .

Local Land Use Permit #H##H# Land Use , Permit
Information

Material Source Narrative #HH## Material Source Environmental Report

Notice of eBIDS Roadway Digital Design . - . .

DataRoadway Digital Design Data ####### NoticeRdwyDigitalData.pdf | Design Drawing

All files listed in the “Computer File Index —

eBIDS Handoff” spreadsheet, see 3D ##HH### Roadway eBIDS.zip Design LandXML

Roadway Design’s “HOW-TQO” Guide

Ordinance ###H## Ordinance Public : Permit
Information

Pavement Design ##### Pavement Design Design Report

Pavement Report ##### Pavement Report Construction Report

Public Interest Finding #H### Public Interest Finding Public : P_ubl_|c Interest
Information Finding

Right of Way ##H## Right of Way Construction Drawing

Storm Water Report #H### Storm Water Environmental Report

Traffic Mobility Plan Narrative ##### TMP Narrative Traffic Report

Traffic Mobility Plan Checklist #### TMP Checklist Traffic Report

Work Zone Safety Decision Tree #HHH#H WZ Safety Traffic Report
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About the eBIDS Bid Reference Document Guide

The purpose of this document is to describe a Bid Reference Document in
context to eBIDS: what it is? how to upload it? and common questions that may
arise regarding Bid Reference Documents.

What is a Bid Reference Document?

Bid Reference Documents are the technical documents and reports that may be
referenced in the Special Provisions but provided separately, as needed. This
allows a bidder to better understand the project and to develop an informed bid.
Not every project requires Bid Reference Documents.

Historically, Bid Reference Documents were provided to the Project Manager
(PM) from the ODOT Project Leader (PL) or Local Area Liaison (LAL). The
Special Provisions typically carried a single sentence saying “Copies of the
<reference documents> are available for inspection at the Project
Manager’s office.” There was no defined process to hand over Bid Reference
Documents to the PM. Consequently, the PM often discovered the need for or
availability of Bid Reference Documents when a bidder contacted them directly
and requested the document.

Additionally, a bidder could request any Bid Reference Document that was
referred to in the Special Provisions from the PM. There was no specific
deadline by which the PM was required to supply Bid Reference Documents,
sometimes causing confusion or delays in the bid opening date.

Today, the process will be defined in the Office of Project Letting (OPL) Plans,
Specifications and Estimating (PS&E) Delivery Manual and in the Final PS&E
Submittal / Completeness Checklist. The PL, LAL or delegated assistant is
required to prepare and upload the Bid Reference Documents to eBIDS during
the pre-bid phase; which is after the PS&E due date and before the
advertisement date. eBIDS provides the means for a potential bidder to
download Bid Reference Documents as needed.

|
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What Bid Reference Documents are included in eBIDS?

eBIDS includes Bid Reference Documents that are considered standard for most
projects. The following documents are included in eBIDS.

As-Constructed Drawings

Environmental Permit

Geotechnical Report

Hazardous Materials Report — Level 1
Hazardous Materials Report — Level 2
Hydraulics Report

Land Use Permit

Ordinance

Notice of eBIDS Roadway Digital Design Data
All files listed in the “Computer File Index — eBIDS Handoff”
spreadsheet into “XXXXX_Roadway_eBIDS”
Pavement Design

Pavement Report

Public Interest Finding

Right of Way

Storm Water Report

TMP Narrative

WZ Safety Decision Tree

This list was determined by evaluating the supplemental documents and reports
that are necessary for a bidder to develop an informed bid on a project. These
documents are only necessary in specific situations.

|
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What if | don’t see the link “Add New Bid Reference Document”?

If you are a PL, LAL or designated assistant, eBIDS automatically recognizes you
via your system login.

If you don’t see the “Add New Bid Reference Document” link on
the left side of the screen, and you need to upload Bid Reference
Documents, contact an eBIDS System Administrator to be added to
the eBIDS user group with permission to upload Bid Reference
Documents.

Oregon
Department
of Transportation

All Current Projects
Displays all projects currently gfen for bidding.
Add New Reference Document

Add a new document to be used as a bid reference
document for a specific project.

User Support

Redirects you to
- eBIDS User Guides

eBIDS System Administrators

Michael Lippsmeyer 4040 Fairview Industrial Dr SE MS #1Salem, OR 97302
Trns.port Operations Specialist 503-986-4271 Michael.J.Lippsmeyer@odot.state.or.us

Michelle Gauthier 4040 Fairview Industrial Dr SE MS #1Salem, OR 97302
Pre-Letting Specialist 503-986-3754 Michelle.M.GAUTHIER@odot.state.or.us

ODOT Procurement Office (OPO) MS#2-2, 3930 Fairview Industrial Drive SE, Salem, OR

— Construction Contracts Unit 97302
ODOTProcurementOfficeConstruction@odot.state.or.us

August 11, 2017 Oregon Department of Transportation
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How do | prepare a Bid Reference Document for uploading?

This assumes Adobe Acrobat Pro is installed on the PC.

To prepare a Bid Reference Document for uploading:

1. Convert the document into a .PDF.

Open original document

In the tool bar, click “Acrobat”

Click the “Create PDF” button

In Save As window, enter name according to the file name format
listed under the “What is the filename format?” section > Save

e. Leave the Acrobat window open

apop

2. Compress the document using Acrobat:
a. Click “File” > “Save as Other” > “Reduced Size PDF”
b. In “Reduce File Size” window > in “Make compatible with:” field >
“Retain existing” > “OK”
c. In“Save As” window > retain original file name > “Save” > “Replace
existing file?” > “Yes”

3. If necessary, bundle old bridge or “as constructed” drawing .tif and .pdf files
into single PDF Portfolio:
a. In Acrobat window > “View” > “Tools” > “Pages” > “Combine Files
into PDF”
b. In Combine Files window > “Add files” > select as necessary >
“Combine Files”
c. Secure and save as described above

How do | add a Bid Reference Document to eBIDS?

To add a Bid Reference Document to eBIDS, the project must be in the pre-
bid phase; which is after the PS&E due date and before the advertisement date.

When a PL, LAL, or delegated assistant opens eBIDS, a user home page will be
displayed and one of the links on the left side of the home page will be “Add New
Bid Reference Document”.

|
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1. Clicking on the “Add New Bid Reference Document” link on the left side of the
screen, to display the Add Reference Document window:

Figure 1: Bid Reference Document Add Screen

Add Bid Reference Document
Class: Bid Reference

Key Number:
Document Type: »

Document Title:

Comment:
Discipline: b
Select File: Browse...

Reset

a. Enter the key number associated with the project in the Key Number field.
The Key Number field is used to associate a document with the project.

b. Select the document type in the Document Type dropdown field.

c. Update the Document Title field. The field will automatically pre-populate
a suggested Document Title using the contract number and document

type.

**Note - the Document Title must be unique; otherwise an error message
will appear.

d. The Comment field is optional, but this could describe other details about
the Bid Reference Document.

e. Select the discipline in the Discipline dropdown field.

|
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The relationship between the Document Title, Discipline and the associated
Document Type metadata is shown in Figure 2.

Figure 2: Metadata by Document (##### = Key Number)

Document Name Document Title Discipline Document Type
As-Constructed Drawings ##HH# As Constructed Construction Drawings
Environmental Permit ##### Environmental Environmental | Permit
Geotechnical Report #t#### Geotechnical Environmental | Report
E:Vz;r(ious Materials Report - #HHH# Haz Mat Level 1 Environmental | Report
Hazardous Materials Report - #HH#H#H Haz Mat Level 2 Environmental | Report
Level 2
Hydraulics Report #HH## Hydraulics Environmental | Report
Land Use Permit #H#H## Land Use Public : Permit

Information
Material Source Narrative #HH## Material Source Environmental | Report
Ordinance ##H#H## Ordinance Public : Permit
Information
Notlpe of eBIDS Roadway Digital | ##### NoticeRdwyDigitalD Design Coordination
Design Data ata.pdf
All files listed in the “Computer
File Index — eBIDS Handoff” . .
spreadsheet, see 3D Roadway ##H#H##H# Roadway eBIDS.zip | Design LandXML
Design’s "HOW-TQO" Guide
Pavement Design #HHH# Pavement Design Design Report
Pavement Report #itH## Pavement Report Construction Report
. _— #H##H## Public Interest Public Public Interest
Public Interest Finding S . -
Finding Information Finding
Right of Way #HHH# Right of Way Construction Drawing
Storm Water Report #HHE Storm Water Environmental Report
Traffic Mobility Plan Narrative #iH#H#H# TMP Narrative Traffic Report
Traffic Mobility Plan Checklist ####H TMP Checklist Traffic Report
Work Zone Safety Decision Tree | ##### WZ Safety Traffic Report

2. Click the Browse button and select the document to be uploaded. The
document can be located on the local PC or network. The filename should
conform to the file naming standard.

3. Click the Submit button. When the Submit button clicked, the Bid Reference
Document is uploaded to eBIDS, if there are no errors.

|
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If there are errors, contact an eBIDS System Administrator for assistance.
Otherwise, click on OK when the successful upload notification is displayed.

Success X

Document was uploaded successfully.

oK

More information is available in the ODOT eBIDS User’'s Guide.

What is a document type and how is it associated with the Bid
Reference Documents?

As documents are uploaded to eBIDS, each Bid Reference Document is
associated with a ‘Document Type’. Currently, eight document types have been
defined:

BOLI Trade Data
Catalog

Coordination

Drawing

LandXML

Permit

Public Interest Findings
Report

ONOOAWNE

The relationship between the defined Documents and the associated
Document Types is shown in Figure 2.

|
August 11, 2017 Oregon Department of Transportation
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What is the filename format?

Documents uploaded to eBIDS are stored in FileNet and adhere to a common file
naming standard. An error message may appear if the Document Title isn’t
unique. For example, “As Constructed” could mean anything, but “19664 As
Constructed” is unique and specific to only one project. Consequently, always
insert the project’s Key Number as the Document Title prefix.

#H### = Key Number

#i### As Constructed
#i### Environmental

#it### Geotechnical

#it## Haz Mat Level 1
#it## Haz Mat Level 2
##### Hydraulics

#i### Land Use

#it### Material Source
#i### Ordinance

####H NoticeRdwyDigitalData. pdf
##### Pavement Design
#H#H## Pavement Report
####H: Public Interest Finding
####HE Right of Way

#H#H#H# Roadway eBIDS.zip
HHH#HE Storm Water

#it### TMP Narrative

#iHHH WZ Safety

What do | do if a Bid Reference Document is too large?

eBIDS has a maximum file size limitation of 200MB. This is a very large file size
limitation which is anticipated to accommodate most of the documents being
uploaded. However, if a document is larger than 200MB, the system will not
allow it to be uploaded.

If your file is too large, it is important to check to see that the ‘Compress the
document’ instructions were followed.

If your file is still too large, use Adobe Acrobat Pro to split your file into smaller
parts.

|
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1. Open original document

2. Click View > Tools > Pages > click Split Document

3. In the Split Document window, enter the maximum number of
pages needed for each PDF document

4. Click OK.

The split PDF documents will be saved in the same folder as the original PDF
document. Use the naming convention <Document Title > Part 1 of 2.pdf (e.g.
####H As Constructed Part 1 of 2.pdf and ##### As Constructed Part 2 of 2.pdf).

What do | do if new Bid Reference Documents or document
types are needed?

Only defined document types can be uploaded to eBIDS. If it is determined that
a new discipline or document type is necessary to assist the bidder in developing
an informed bid on a project, an eBIDS System Administrator will need to be
contacted. Modifications will be necessary to add new disciplines or new
document types to eBIDS, as well as to FileNet.

What do | do if new Bid Reference Documents are needed after
the advertisement date of a project?

It was noted above that a project must be in the pre-bid phase, before the
project’s Advertisement Date, in order for PL, LAL or delegated assistant to add
Bid Reference Documents. It is understood that there may be a need to add Bid
Reference Documents, based on changes in the Special Provisions, after the
advertisement date of the project.

The Addenda or Letter of Clarification (LOC) process, as specified by the OPL
PS&E Delivery Manual, needs to be followed to change the documents that have
previously been uploaded or to upload a new documents. Contact the OPL
Quality Assurance (QA) Engineer assigned to the project for help selecting the
appropriate process.

In the particular case of Roadway Digital Design packages being added via LOC,
it is required that eBIDS System Administrators are provided with three
documents for posting:

1. Letter of Clarification, in PDF format, listing the exact name of the two
documents to be posted as separate bullets and using this wording:

|
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The following Bid Reference documents are now available in the
eBids folder:

o XXXXX_NoticeRdwyDigitalData.pdf
o XXXXX_Roadway_eBIDS.zip

2. “XXXXX_NoticeRdwyDigitalData.pdf”’, where XXXXX is the Key Number
3. “XXXXX_Roadway eBIDS.zip”

If Roadway Digital Design packages do not meet this format, the submitted
package will be rejected and the PL will be directed to follow 3D Roadway
Design’s “"HOW-TO” Guide and re-submit the required documents.

Who uploads the Bid Reference Documents?

In most situations, Bid Reference Documents are uploaded by the ODOT PL or
LAL from the Project Delivery Team developing the PS&E Submittal. Due to
security limitations, non-ODOT consultants are unable to upload documents.

Who can update the Bid Reference Documents?

After a Bid Reference Document has been initially uploaded, a need may arise to
update the content or description of the document. Before the advertisement
date, whomever initially uploaded the document is allowed to make updates
those documents, and only those the documents, they initially uploaded.

To update a Bid Reference Document:

1. Goto eBIDS Home Screen > select Search (upper right-hand corner of
the screen)

2. Click on Go to Advanced Search

3. Enter search criteria (i.e., Key Number, Project Name, etc.) > click Search
button (middle of screen)

4. Click on the project
5. Click on the Bid Reference Documents tab

6. On Bid Reference Documents tab, click blue circle with the “i” in the
middle, next to the document that needs modification

7. In Document Info window, make changes
8. Click Apply

|
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Figure 3: Bid Reference Document Edit Screen

Bid Reference Documents

First, click blue "i"

Title Type Date Added

99919 - Rent
AN Edit Bid Reference Documel Second, make changes

Class: Bid Reference
Document Title: 99919 - Updated Titld X

Asset Classification Level: 1 - Published
Comment:

Contract Number: 99919
Discipline: Design 25
Document Type: Report 5

Finally, click
"Apply”

Key Number: 99

Upload a File: Browse...

{

Apply Reset Delete

eBIDS System Administrators are allowed to update existing Bid Reference
Documents at any time, so long as they follow pertinent business processes.

Who can view the Bid Reference Documents?

During the pre-bid phase of a project, only the specific PL, LAL or designated
assistant who initially uploaded the document or an eBIDS System Administrator
can view it.

During the bid phase of a project, anyone who has access to eBIDS may view
the Bid Reference Documents. The bid phase is between the advertisement
date and the bid opening date for the project.

Post-bid phase, only users internal to ODOT are allowed to view the Bid
Reference Documents. The post-bid phase is after the bid opening date for the
project.

|
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| just uploaded Bid Reference Documents, but cannot find my
project in eBIDS. What is wrong?

If you successfully uploaded Bid Reference Documents, but can no longer find
your project in eBIDS, use Advanced Search and search using the project’s Key
Number to locate the project. During pre-bid phase, you can only view
documents you uploaded and not any documents uploaded by an assistant.
Conversely, an assistant can only view files they uploaded.

If the document viewing problem continues during the pre-bid phase, DO NOT
reload the Bid Reference Documents. The Bid Reference Documents will
reappear as soon as the eBIDS System Administrator fixes the Trns.port
database.

Who can download or print the Bid Reference Documents?

Anyone with authority to view the documents is able download or print the
documents.

August 11, 2017 Oregon Department of Transportation
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