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Section I. Introduction to the Manual 
This manual provides information about supported hardware and software requirements for 
Braille testing and instructions for configuring JAWS. Information about navigating a test with 
JAWS is also included. 

Organization of the Manual 
Below is a brief description of each section in this manual, as well as common symbols and 
elements used throughout the document. 

• Overview of Braille Testing provides an introduction to testing with Braille. 

• Technology Requirements outlines the supported operating systems and hardware and 
software requirements for students and Test Administrators (TAs). 

• Configuring JAWS for Online Testing provides instructions for ensuring that JAWS works 
with the secure browser. 

• Configuring Embossing Software on TA Computers includes information about configuring 
BRF and PRN file types. 

• Administering Braille Tests describes the test administration workflow and explains how to 
emboss test content.  

• Navigating the Test with JAWS provides an overview of JAWS keyboard commands for use 
in online tests, as well as instructions for signing in and responding to questions. 

Document Conventions 
Table 1. Key Symbols  

Element Description 

 
Alert: This symbol accompanies important information regarding a task that may cause 
minor errors.  

 

Note: This symbol accompanies additional information that may be of interest.  

 

Policy: This symbol accompanies information that is based on policy set by the Oregon 
Department of Education. 

 
Tip: This symbol accompanies useful suggestions. 

 
Warning: This symbol accompanies important information regarding actions that may 
cause fatal errors. 
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Intended Audience 
This manual is intended for multiple audiences. Table 2 explains which sections of the manual 
apply to each audience type. Some sections apply to multiple audiences. 

Table 2. Manual Audiences and Relevant Sections 

Audience Type Applicable Sections 

Technology 
Coordinator 

• Overview of Braille Testing 
• Technology Requirements 
• Configuring JAWS for Online Testing 
• Configuring Embossing Software on TA Computers 

Test Administrator • Overview of Braille Testing 
• Technology Requirements 
• Administering Braille Tests 

Student (with a Braille 
accessibility support) 

• Navigating the Test with JAWS 

Technology Coordinators should be familiar with installing and configuring settings for 
hardware and software used with Braille testing. They should be familiar with locating files via a 
file manager and editing text files.  

Test Administrators should be familiar with using a web browser to retrieve data and fill out 
web forms. They should also be familiar with printing documents and adjusting computer audio 
settings. 

Students should be familiar with using screen readers and Refreshable Braille Displays (RBDs) to 
navigate web pages. 

Additional Resources 
For information about supported operating systems and browsers, see the Operating System 
Support Plan document. 

For information about installing and using the secure browser, see the Secure Browser 
Installation Manual. 

For information about administering online tests, see the Test Administrator User Guide. 

For information about network and internet requirements and general peripheral and software 
requirements, see the Technical Specifications Manual for Online Testing. 

For information about policies and procedures that govern secure and valid test administration, 
see the Test Administration Manual. 

These documents are available on the Oregon Statewide Assessment System Portal 
(oaksportal.org). 
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Section II. Overview of Braille and JAWS Testing 
Students with a Braille accessibility support receive online tests in an accessible format via the 
Online Testing System’s streamlined mode (see Figure 1). The streamlined mode facilitates 
supported screen reading software and printing to Braille embossers. 

In order for students to test with JAWS screen readers, the Presentation test setting must be 
set to Braille, and the streamlined mode and permissive mode tools must be turned on, even if 
the student is not a Braille user (see the section Creating a Test Session and Approving Print 
Requests). 

About Streamlined Mode 
On Math, ELA, and Social Sciences tests, the test automatically appears in streamlined mode 
when a student’s test presentation is set to Braille. On science tests, streamlined mode must be 
set in TIDE prior to student login. 

 
Note: For science tests, streamlined mode and permissive mode must be turned on in TIDE 
prior to student login.  

Streamlined layout arranges the test content vertically. The stimuli appear at the top of the 
page, and questions appear in sequence below their associated stimulus. 

Figure 1. Sample Streamlined Layout 
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Overview of Braille Types 
The Braille types available for online assessments consist of three Braille formatting attributes, 
each of which has two options (see Table 3). Each Braille type in the Online Testing System is a 
different combination of these three attributes. 

Table 3. Braille Formatting Attribute Options 

Braille Code Contraction Type Math Type 

• Unified English Braille (UEB) 
• English Braille, American Edition 

(EBAE) 

• Contracted 
• Uncontracted 

• Nemeth Math 
• UEB Math (Not supported 

in Oregon) 

 

For Braille assessments, students can use any of the following Braille types: 

• EBAE Uncontracted with Nemeth Math 

• EBAE Contracted with Nemeth Math 

 

• UEB Uncontracted with Nemeth Math 

• UEB Contracted with Nemeth Math 

 

Overview of Braille Output Options 
The content of a test determines whether passages and questions are delivered to a Braille 
embosser or to a Refreshable Braille Display (RBD) via JAWS. 

• For English Language Arts (ELA) and Social Sciences assessments, the output option depends 
on the content of the questions: 

o Questions containing only text are sent to an RBD. 

o Questions containing text and images that an RBD cannot read are sent to a Braille 
embosser. 

• For Mathematics and Science assessments, all test content is delivered in Nemeth Braille via 
a Braille embosser. 
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Section III. Technology Requirements 
The technology requirements in this section are specific to online testing with Braille. For more 
information about requirements for online testing, refer to the System Requirements 
document. 

Supported Operating Systems and Related Requirements 
The following must be installed on computers used for Braille testing. 

 Requirements for Student Computers Requirements for TA Computers 

Operating 
Systems* 

• Windows 7 SP1, 8.0–8.1, 10 • Windows 7 SP1, 8.0–8.1, 10 
 

Hardware • Refreshable Braille Display (RBD): 
AIR recommends an RBD that has a 
minimum of 40 cells, such as the 
ALVA USB 640 40-cell Braille display. 
However, if students prefer using a 
display with fewer cells (such as the 
APEX HumanWare Braille Display 
18), they may do so. 

• ViewPlus Tiger Max Embosser 

Software • Windows Secure Brower 10.3 
• JAWS Screen Reader 16–18, 2018 

• Supported web browser 
• Duxbury Braille Translator 11.1, 11.2, 

11.3,12.1, or 12.2 
• ViewPlus Desktop Embosser driver 

(for ViewPlus Tiger Max Embosser) 

*For security purposes, tablets are not supported for Braille testing. Online Braille tests do not 
support Mac OS X or its associated screen readers. 
** Students should not use the HumanWare Brailliant BI 14 RBD. This device can be paired with 
a phone application in such a way that all notes typed internally in the system are automatically 
synchronized into a mail application, potentially violating test security.  

 

Note: TDS supports screen readers other than JAWS; however, only JAWS screen readers 
have been thoroughly tested with the online testing system. 
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Software Resources 
This section provides resources for downloading software required for Braille testing. 

Software for Students 
• Windows Secure Browser: 

Students use the same Windows secure browser that is used for all online testing. For 
secure browser installation instructions, refer to the Secure Browser Installation Manual. 

• JAWS Screen Reader: 

For information about JAWS, go to http://www.freedomscientific.com/products/fs/jaws-
product-page.asp.  

Software for Test Administrators  
• Duxbury Braille Translator:  

This software allows embossing of questions and stimuli that do not contain images. You 
can download the DBT software at http://www.duxburysystems.com/dbt_main.asp.  

• ViewPlus Desktop Embosser Driver: 

The driver includes the Tiger Viewer software, which allows embossing of questions and 
stimuli that contain tactile or spatial components (such as images). You can download the 
driver at https://viewplus.com/viewplus-support/desktop-driver/.  

http://www.freedomscientific.com/products/fs/jaws-product-page.asp
http://www.freedomscientific.com/products/fs/jaws-product-page.asp
http://www.duxburysystems.com/dbt_main.asp
https://viewplus.com/viewplus-support/desktop-driver/
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Section IV. Configuring JAWS for Online Testing 
You must configure JAWS before students use it for online testing. This section contains 
instructions for the following: 

• Configuring JAWS to Recognize the Secure Browser 

• Applying Settings for Contracted or Uncontracted Braille 

• Configuring JAWS to Speak “Dollars” 

• Optional JAWS Voice Adjustment Settings 

 

Note: The figures used throughout this section reflect the JAWS 2018 user interface. The user 
interface for earlier versions of JAWS may appear differently. 

Configuring JAWS to Recognize the Secure Browser 
You must edit the JAWS configuration file so that the software recognizes the secure browser. 

 

Note: The examples below are for JAWS 2018 installed to the default location. If your version 
is installed to a different location, navigate to the appropriate directory. 

To modify the configuration file: 

1. Open the JAWS ConfigNames.ini file. This file may appear in two folders. Depending on how 
JAWS is installed on your computer, you may need to modify both files: 

o Required: Start > All Programs > JAWS 2018 > Explore JAWS > Explore Shared Settings  

o Optional: Start > All Programs > JAWS 2018 > Explore JAWS > Explore My Settings  

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end 
of this line, press Enter and type OAKSSecureBrowser=Firefox 

3. Save the file.  

 

Note: If you receive an error that you do not have permission to save the .ini file to this 
location, save the file to your desktop as ConfigNames.ini. After saving the updated .ini file, 
copy it to the folder containing the original .ini file (referenced in step 1). Confirm that you want 
to replace the original file with the file you created. 
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Applying Settings for Contracted or Uncontracted Braille 
In order for students to use contracted or uncontracted Literary Braille with their RBD, the 
correct JAWS settings must be applied prior to launching the secure browser. 

To apply the correct JAWS settings: 

1. Open JAWS and go to Utilities > Settings Center.  The Settings Center window opens. 

2. From the Application drop-down list at the top of the window, select firefox. 

3. Do one of the following: 

o If you are using JAWS 17 or later, expand the Braille settings, General sub-settings, and 
Translation sub-settings in the Search for settings panel on the left. The Settings Center 
window displays the options for Braille Translation (see Figure 2). 

i. In the Translation section, verify the Language drop-down list is set to English – 
United States. For a student who prefers contracted Braille, select Unified English 
Braille Grade 2 from the Output and Input drop-down lists. For a student who 
prefers uncontracted Braille, select Unified English Braille Grade 1 from the Output 
drop-down list. 

Figure 2. JAWS Settings Center Window 
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4. In the Braille Mode section (see Figure 3), ensure that only the following settings are 
checked: 

o Active cursor follows Braille display 

o Enable Word Wrap 

o Auto Detect Braille Display using Bluetooth (if available) 

Figure 3. Braille Mode Section  

 

5. Click Apply, and then click OK. 
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Configuring JAWS to Speak “Dollars” 
To ensure that JAWS correctly speaks the dollar ($) symbol: 

1. Open JAWS and go to Utilities > Settings Center. The Settings Center window opens. 

2. In the Search for settings panel on the left, expand the Text Processing settings and Number 
And Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays 
the Number And Date Processing options (see Figure 4). 

Figure 4. Number and Date Processing  

 

3. Mark the Speak Dollars checkbox. 

4. Click Apply, and then click OK. 
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Optional JAWS Voice Adjustment Settings 
Prior to launching the secure browser, you can adjust JAWS voice settings for students based on 
their individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings 
prior to administering assessments. Students should take practice tests using JAWS so they can 
determine whether these settings need to be adjusted. 

To adjust JAWS voice settings: 

1. Open JAWS and go to Options > Voices > Voice Adjustment. The Voice Adjustment window 
opens (see Figure 5). 

2. To adjust the voice profile, in the 
Profile section, select a voice profile 
from the Profile Name drop-down list. 
Click Apply. 

3. To adjust the voice rate, in the Voice 
section, drag the Rate slider to the 
desired rate speed (the lower the rate, 
the slower the words are read aloud). 
Click Apply. 

4. To adjust the punctuation, click the 
Punctuation drop-down list. Select 
from the following options: None, 
Some, Most, or All. Click Apply. 

5. When all settings are saved, click OK. 

Figure 5. JAWS Voice Adjustment 
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Section V. Configuring Embossing Software on TA 
Computers 
The Online Testing System allows students to emboss test material with TA approval. The 
software that sends print requests to the Braille embosser must be installed on computers that 
TAs use for test sessions. 

The embossed output for student print requests depends on the file type associated with a test 
question. There are two types of files: 

• Braille Ready File (BRF): BRF file types are used for print requests containing only text 
(including formatted tables). The Duxbury Braille Translator software handles BRF files. 

• Printer Output File (PRN): PRN file types are used for print requests containing tactile or 
spatial components (such as images). The ViewPlus Tiger Viewer software handles PRN files. 

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or 
ViewPlus software. 

Instructions for embossing files are located in the section Administering Braille Tests. 

 

Note: TAs must ensure that the Braille Type test setting for the student is correct prior to 
approving the student for testing. The Braille Type test setting determines what file type is used 
for student print requests. 

Opening Sample BRF and PRN Files on TA Computers 
This section contains instructions for opening sample BRF and PRN files with the appropriate 
software program and setting default embossing preferences. The Duxbury Braille Translator 
and ViewPlus Tiger Viewer software must already be installed. 

Configuring BRF Files with the Duxbury Braille Translator Software 
1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens. 

a. Navigate to the Sample Braille Files appendix. 

2. Click Sample BRF File. The file dialog window opens.  

3. Do one of the following: 

o From the Open with drop-down list, select Duxbury Braille Translator. Click OK. The 
Duxbury Braille Translator program opens and previews the file (see Figure 6). 

o If the Duxbury Braille Translator is not available as a selectable program, do the 
following (otherwise skip to step 4): 

i. Click Browse. The Choose Helper Application window opens. 
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ii. Navigate to the Duxbury folder and open it. 

iii. Open the DBT folder and select dbtw.exe.  

iv. In the Open with window, select Duxbury Braille Translator and mark the Do this 
automatically for files like this from now on checkbox. 

v. Click OK. The Duxbury Braille Translator program opens and previews the file (see 
Figure 6). 

 

Note: If the Import File window appears, set the Template to either English (American) – 
Standard Literary Format (for Duxbury 11.2 or earlier) or English (BANA Pre-UEB) – 
Literary Format (for Duxbury 11.3 or later), and set the Import Filter to Formatted 
Braille. 

Figure 6. Duxbury Braille Translator Window 

 

4. In the Duxbury Braille Translator window, go to Global > Embosser Setup. The Global: 
Embosser Setup window appears. To add a new embosser, do the following: 

a. Click New. The Embosser Setup – Untitled Configuration window appears. 

b. From the Embosser Model drop-down list, select the required embosser type. 

c. From the Send to Printer drop-down list, select the required embosser’s name and click 
OK. 

d. In the Global: Embosser Setup window, click OK. 

5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The 
Document: Embosser Setup window opens (see Figure 7). 
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Figure 7. Document: Embosser Setup Window 

 

6. In the Document: Embosser Setup window, ensure the following are selected: 

o Brailler Device: ViewPlus Max (or other ViewPlus embosser) 

o The following Braille Document Formatting options must be set: 

 Emboss in Interpoint checkbox is blank 

 Top margin in lines: 2 

 Binding margin in characters: 5 

o When you are done, click OK. 

7. In the Duxbury Braille Translator window, go to Global > Formatted Braille Importer.  

a. In the Global: Formatted Braille Importer window that appears, mark the Read 
formatted Braille without interpretation checkbox and click OK. 

8. In the Duxbury Braille Translator window, go to File > Emboss. The File: Emboss… window 
opens. 

9. In the File: Emboss… window, ensure that only one copy is being printed and that the page 
range is set to All. 

10. Click OK. 



Braille Requirements and Testing Manual   Configuring Embossing Software on TA Computers 

© American Institutes for Research 15 Updated 2/7/2019 

Configuring PRN Files with the Tiger Viewer Software 
1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens. 

a. Navigate to the Sample Braille Files appendix. 

2. Click Sample PRN File. The file dialog window opens. 

3. Do one of the following: 

o From the Open with drop-down list, select Tiger Viewer and click OK. The Tiger Viewer 
program opens and previews the file (see Figure 8). 

o If Tiger Viewer is not available as a selectable program, do the following (otherwise skip 
to step 4): 

i. Click Browse. The Choose Helper Application window opens. 

ii. Navigate to the ViewPlus folder and open it. 

iii. Open the Tiger folder. 

iv. Open the ViewPlus Max folder (the Tiger folder may contain several ViewPlus 
embosser folders) and select TigerViewer.exe. 

v. In the Open with window, select Tiger Viewer and mark the Do this automatically 
for files like this from now on checkbox. 

vi. Click OK. The Tiger Viewer program opens and previews the file (see Figure 8). 

Figure 8. Tiger Viewer Window   

 

4. Go to File > Print. The Print window opens. 

5. Ensure that the printer is set to ViewPlus Max (or other ViewPlus embosser) and that only 
one copy is being printed. 

6. Click Print. 
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Section VI. Administering Braille Tests 
This section provides an overview for TAs testing students with a Braille accessibility support. 
The following sections are included: 

• Creating a Test Session and Approving Print Requests 

• Sending Requested BRF and PRN Files to the Embosser 

• Removing Files from the Web Browser Download Archive 

Creating a Test Session and Approving Print Requests 
This section provides the general workflow for administering online tests in the Online Testing 
System and approving print requests.  

 

Note: For detailed instructions about online testing, see the TA User Guide. For information 
about testing policies, see the Test Administration Manual. 

1. TA logs in to the appropriate TA Site and starts a test session. 

2. TA opens JAWS on the student testing devices. 

 Alert: If students are taking an ELA test and are using a screen reader other than JAWS 16 or 
later, the TA must also mute the students' computers before testing begins. 

3. TA opens the secure browser on the student testing devices.  

4. On the appropriate testing site, students sign in to the test session and select tests. 

5. TA reviews student's test settings and verifies the following: 

 

Note: If any of these settings cannot be edited in the TA Site, then they must be updated in 
TIDE before the student can begin testing. 

o Presentation is set to Braille. 

o Print on Request is set to the appropriate option for the selected test. 

o Braille Type is set to the student’s preferred Braille option. For more information about 
Braille types, see the section Overview of Braille Types. 

o Emboss Request Type is set to Auto-Request or On-Request, depending on the rules for 
the selected test. 

o Mute System Volume is set to the appropriate option for the student and the screen 
reader that the student is using.  
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o Audio Transcriptions is set to the appropriate option for the student. When this tool is 
enabled, any audio content in the test will have an associated transcript in the global 
menu that can be read by the student’s RBD. 

o All other test settings for the student are correct. 

6. TA approves students for testing. 

7. Students verify their test settings and start testing. 

8. If a test requires manual print requests, students send print requests to the TA. 

o If a test has auto-emboss request enabled, print requests automatically appear on the 
TA Interface as students navigate the test. 

 Alert: Auto-emboss request automatically “pre-fetches” (queues up) print requests for the next 
two test items before students access them. For example, when a student accesses the fifth 
test item, auto-emboss request sends print requests for items six and seven in advance. If a 
student pauses the test and you do not print out the pre-fetched print requests, the student 
must send print requests manually when proceeding to those pre-fetched items. 

9. TA reviews and approves print requests. For information about processing Braille print 
requests, see the section Sending Requested BRF and PRN Files to the Embosser. 

 

Policy: Deleting Files and Discarding Test Material 
When the test session is over, you must delete and discard all test materials. 
For instructions on deleting downloaded files, see the Removing Files from the Web Browser 
Download Archive section. 

Sending Requested BRF and PRN Files to the Embosser 
After approving print requests, TAs send the requested files to the embosser. 

 Alert: When administering tests, be sure to plug the embosser into the same USB port that 
was used when it was first set up for testing. Otherwise, the computer may identify the 
embosser as a new device and require you to set it up again. 

Embossing BRF Files 
1. When you approve a print request that prints in BRF format, a print dialog window opens. 

a. Select Open with. 

b. In the drop-down list, select Duxbury Braille Translator. 

c. Click OK. The Import File window opens (see Figure 9). 
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Figure 9. Import File Window 

 

2. Ensure that the following are selected: 

o Template: 

 For Duxbury 11.2 or earlier: English (American) – Standard Literary Format 

 For Duxbury 11.3 or later: English (BANA Pre-UEB) – Literary Format  

o Import Filter: Formatted braille 

3. Click OK. The Duxbury Braille Translator preview window opens (see Figure 6). 

4. Go to File > Emboss. The File: Emboss window opens. 

5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler 
Device is set to Viewplus Max (or other ViewPlus embosser). 

6. Click OK. 

Embossing PRN Files 
1. When you approve a print request that prints in PRN format, a print dialog window opens. 

a. Select Open with. 

b. In the drop-down list, select Tiger Viewer. 

c. Click OK. The Print current PRN File window opens. 
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2. In the Print current PRN File window, ensure that the printer is set to ViewPlus Max (or 
another supported ViewPlus embosser) and that only one copy is being printed. 

3. Click Print. 

 

Note: If you encounter issues embossing PRN files using Tiger Viewer, try restarting the 
embosser and using the ViewPlus Designer program instead. ViewPlus Designer is part of the 
Tiger Software Suite included on the installation CD that comes with all ViewPlus embossers. 

Removing Files from the Web Browser Download Archive 
Most supported web browsers automatically save downloaded files. If your computer saves the 
BRF and PRN files from print requests, you must delete all test-related files from your browser’s 
download archive, for security purposes. 

To remove files in Google Chrome: 

1. Open the Chrome menu  icon in the upper-right corner. 

2. Select Downloads. The Downloads page opens. 

3. Remove all test-related files by doing one of the following: 

o For each file, click X. 

o Click Clear all in the upper-right corner. Files saved to your computer are not deleted. 

To remove files in Internet Explorer: 

1. Click the settings gear  icon in the upper-right corner. 

2. Select View Downloads. The Downloads window opens. 

3. Select each file and press Delete on your keyboard. 

 

Note: Depending on your download settings, you may also need to delete files from your 
Temporary Internet Files folder. 

To remove files in Mozilla Firefox: 

1. Open the Tools menu and select Downloads. The Library window opens. 

2. Delete all test-related files by doing one of the following: 

o Select each file and press Delete on your keyboard. 

o Click Clear Downloads at the top of the window (if available). Files saved to your 
computer are not deleted. 
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Section VII. Navigating the Test with JAWS 
This section explains how students navigate through the test using JAWS commands, including 
information about the following: 

• Navigating the Sign-In Pages 

• Navigating Within the Test 

• Responding to Questions 

 

Note: The instructions in this section provide only the keyboard commands for online testing. 
Students testing with an RBD that has router keys may also press the router key above the text 
for a particular button to move the cursor to that button. They can press the router key a 
second time to select that button instead of using the provided keyboard commands. 

Navigating the Sign-In Pages 
This section provides instructions about how students navigate the sign-in pages of the Student 
Testing Site. For more information about these pages, see the Test Administrator User Guide. 

Sign-In Page: 

1. To navigate between the fields, press Tab.  

2. Press Tab to navigate to the First Name field. 
Students enter their first name. 

3. Press Tab to navigate to the Student ID field. 
Students enter their SSID. 

4. Press Tab to navigate to each Session ID field. If 
the first part of the Session ID is already entered, 
students enter the second and third parts of the 
session ID in the available text boxes. 

5. Press Tab to navigate to the Sign In button, and 
then press Enter. 

Figure 10. Student Sign-In page 

 
 

Is This You? Page: 

1. To listen to each line of text, press the Down 
arrow. JAWS reads aloud the information. 

2. To move to the Yes and No buttons, press Tab. 

3. To select the Yes or No button, press Enter. 

Figure 11. Is This You? Page 
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Your Tests Page: 

1. To move to the first test listed on this page, 
press Tab. 

2. To navigate between the test names, press Tab. 
The order of navigation is from left to right and 
top to bottom, in a zigzag pattern. 

3. To start or resume the test in focus, press Enter. 

Figure 12. Your Tests Page 

 
Instructions and Help Page: 

1. To open the Help Guide, press Tab to navigate to 
the View Help Guide button and press Enter. 

a. To close the Help Guide, use the Tab key to 
navigate to the Back button and press Enter. 

2. To open the Test Settings window, press Tab to 
navigate to the View Test Settings button and 
press Enter. 

a. To close the Test Settings window, use the 
Tab key to navigate to the OK button and 
press Enter. 

3. To move to the Begin Test Now and Return to 
Login buttons, press Tab. 

4. To select to the Begin Test Now or Return to 
Login button, press Enter. 

Figure 13. Instructions and Help Page 

 

 

 

Note: If you navigate to the JAWS application window while signing in, you can return to the 
Secure Browser by pressing Insert + F10 on a standard Windows keyboard, or by pressing 
Space + S (dots 2, 3, and 4) on a Perkins Braille keyboard. Keyboard layouts may vary by 
device. Please refer to the manual provided by the device manufacturer for more information.  
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Navigating Within the Test 
This section provides instructions about how students navigate a test page. 

The first time the test loads, JAWS may start reading everything until the student stops it. 
However, on the next test page, the focus will be on the first question on the page. 

About Test Elements 
A test page has up to three primary landmark regions: the Banner region, the Navigation and 
Test Tools region, and the Test Content region. To navigate between these landmarks using 
JAWS, press R. 

• Banner Region: The banner contains the test information row. This row displays the current 
question numbers, test name, student name, test settings button, pause button, and help 
button. 

• Navigation and Test Tools Region: This region displays the navigation and tool buttons. 

• Test Content Region: This region consists of the Stimulus section and the Question section: 

o Stimulus Section: This section contains the following elements: 

 Stimulus title 

 Stimulus context menu 

 Stimulus content 

o Question Section: Each question contains the following elements: 

 Question number 

 Question labels 

 Question context menu 

 Question stem 

 Response area 

JAWS Keyboard Commands 
Students can use the following keyboard commands to navigate within a test page. Please note 
that this is a subset of all available JAWS commands.  

Action Keyboard Command 

Navigate to the next landmark element on the page.  R 

Move to the next line on the page. Down Arrow 
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Action Keyboard Command 

Move to the previous line on the page. Up Arrow 

Move to the next component on the page. 
In general, the following test elements are components: 
• Question number (and associated stem text) 
• Question context menu 
• Response options 
• Navigation and tool buttons 

Tab 

Move to the previous component on the page. Shift + Tab 

Jump to the next heading on the page.  
In general, the following test components are defined with a heading: 
• Test name (H1) 
• Student name (H2) 
• Passage title (H3) 
• Question number (H3)  
On test pages that have multiple questions, students can jump directly 
from one question to the next. To do so, press H and then press the 
Down arrow twice. The question stem is read aloud.  

H 

Jump to the previous header on the page. Shift + H 

Select an option or button. Enter 

Read everything on the page (from your current place on the page). Insert + Down arrow 

Stop JAWS from reading. Ctrl or Space bar 

 

 Alert: If JAWS enters Forms Mode, these keyboard commands may not work. In order to exit 
Forms Mode, press NUM PAD PLUS. 

Opening a Context Menu 
The first question or stimulus on a test page is automatically in focus. The instructions in this 
section assume the student wants to open the context menu for the in-focus landmark element 
on the test page and has not navigated away from that element. 

 

Note: When streamlined mode is enabled, students cannot use the right-click functionality to 
access the context menu. Instead, they should follow the instructions in this section. 
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Figure 14. Question Context Menu 

 

To open the context menu for a stimulus or question: 

1. Do one of the following: 

o If you are opening the context menu for a stimulus, ensure the focus is on the stimulus. 

o If you are opening the context menu for a question, ensure the focus is on the question. 

2. To navigate directly to the context menu button, press Tab twice. JAWS reads aloud “Menu 
button.” 

3. Press Enter. The context menu opens and displays the list of available menu options. JAWS 
reads aloud the first option in the menu. 

4. To move up and down the list, press the Up and Down arrow keys. JAWS automatically 
reads aloud each option. 

5. To select a menu option, press Space. 

a. To exit the menu without making a selection, press Esc. JAWS returns focus to the 
context menu button. 

About Question Labels 

After students use a context menu tool for a given question, a label for that tool appears next 
to the question number (see Figure 15). When students navigate to a question with labels, they 
can press Tab to navigate to each label, which JAWS reads aloud. 

• When a question is marked for review, JAWS reads “Marked for review” for the question 
label ( ). 

• When a question has been printed, JAWS reads “Printed” for the question label ( ). 

• When the student has entered a note for a question, JAWS reads “Notes” for the question 
label ( ). 
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Responding to Questions 
This section provides basic guidance for responding to question types that may appear on tests. 
Students should review questions via an RBD or printout from a Braille embosser before 
responding to questions. 

 

Note: The instructions in this section assume that the question does not display any question 
labels. If the student has used a context menu tool for a question, the student must press Tab 
an additional time for each question label that appears. 

Multiple-Choice and Multi-Select 
The procedures for responding to Multiple-Choice and Multi-Select questions are similar. 

• Multiple-Choice questions require you to select one response option from a group of 
options. The response area displays several response options as radio buttons. 

• Multi-Select questions require you to select one or more response options from a group of 
options. The response area displays several response options as checkboxes. 

1. After listening to the question text, press 
Tab twice. JAWS reads aloud the option’s 
text. If the option is an image, JAWS reads 
the text description associated with the 
image. 

2. To navigate between each answer option, 
use the Tab and Shift + Tab commands (or 
use the Up and Down arrow keys). JAWS 
reads aloud the text for the option in 
focus. 

Figure 15. Multiple Choice Question 

 

3. To select the response option in focus as your response, press Space. The answer option is 
selected and JAWS reads “Space.” 

 

Note: If the student uses the Strikethrough tool to strike out an answer option in a Multiple-
Choice or Multi-Select question, JAWS reads “Option is struck-through” when the student 
navigates to that answer option. 

Hot Text  
Hot Text questions require you to select at least one word, phrase, or sentence. For these 
question types, it is critical to follow the instructions provided in the question. Each selectable 
text area is pre-defined. Selecting a phrase or sentence automatically marks all the words in 
that text area as selected. 
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1. After listening to the question text, press 
Tab twice. JAWS reads aloud the text that 
is in focus. 

2. To navigate between each selectable text 
area, use the Tab and Shift + Tab 
commands. JAWS will read aloud the 
selectable text. 

Figure 16. Hot Text Question 

 

3. To choose a selectable text area in focus as your response, press Enter. JAWS announces 
the text is selected. 

Edit Task 
Edit Task questions require you to replace an incorrect selectable word or phrase in a reading 
excerpt. For these question types, it is critical to follow the instructions provided in the 
question. Some edit task questions require you to enter the response into a text box. Some edit 
task questions require you to select a response from a drop-down list. Each selectable text area 
is pre-defined. 

Some Edit Task questions require students to make changes that are punctuation-based. For 
these Edit Task questions, JAWS needs to read in character mode. 

 
Tip: AIR strongly recommends that students read through an entire Edit Task question before 
responding. Students can listen to the question as well as read it via an RBD or printout from 
an embosser.  

1. Use the Down arrow to read through each line of text. If a line of text has a selectable word 
or phrase, JAWS reads “clickable” after the word or phrase. 

2. Navigate to each selectable text field in the question by doing one of the following: 

o Return to the beginning of the question. 

 Press Shift + H. 

 Press Tab to go to the first selectable text field. 

o Move backwards through the selectable text fields in the question. 

 Press Shift + Tab. 

3. When the selectable text is in focus, press Space. This opens the edit menu. JAWS reads 
“Edit tools dialog” and provides additional instructions. 

o Text box: Type in the replacement word or phrase. 

o Drop-down list: Use the Up and Down arrow keys to move between options in the list. 
JAWS will read aloud each option. To select an option, press Enter. 
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Figure 17. Edit Task Question 

 

Figure 18. Edit Task with Choice Question 

 

4. Press Tab to navigate to the OK button and press Enter to close the edit menu. 

Text Response 
Text Response questions require you to enter text in a text box. You may be asked to write a 
sentence, paragraph, or essay. Some Text Response questions include a row of text formatting 
buttons. However, these formatting options are not available to students testing with Braille. 

1. Read the question and then use the Tab 
command to move to the text box. JAWS 
beeps and reads “Edit, type in text.” 

2. Enter your response. When you are done, 
press Tab to navigate from the text box to 
the next question on the page. JAWS 
beeps again in a different tone upon 
leaving the text box. 

Figure 19. Text Response Question 

 

Equation 
Equation questions require you to enter a math equation or expression in a text field using an 
on-screen keypad. 

1. To navigate between the keypad buttons, 
press Tab or Shift + Tab. JAWS reads aloud 
the character or action for each button. 

2. To enter a character in the text field or 
perform an action from the keypad toolbar, 
press Enter. You can also press the 
corresponding key on your keyboard, if 
available. 

Figure 20. Equation Questions 

 
3. Optional: To add special characters to the text field, press Alt + 7 with the focus on the text 

field. A pop-up window opens, with a drop-down list of the available characters. To move 
between the options in this list, use the arrow keys. JAWS reads the name of each special 
character. To insert the selected character, press Enter. 
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Table Match 
Table Match questions require you to mark at least one check box in the cells of a table 
consisting of multiple rows and columns. The table row heading and column heading are not 
selectable. 

1. After listening to the question text, press 
Tab twice. This takes you to the first cell 
containing a check box. JAWS reads aloud 
the column and row names for that cell. 

2. To navigate to each cell that has a check 
box, press Tab. JAWS reads aloud the 
column name and row name for each cell. 

3. To mark a check box, press Space. 

Figure 21. Table Match Question 
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Change Log 
 Change  Date 

 Added note about using keyboard commands to return to secure browser after 
accessing JAWS window in “Navigating the Sign-in Pages” in Section VII (pg. 22) 

1/16/19 

 Added footnote about Brailliant BI 14 RBD in “Supported Operating Systems and 
Related Requirements” in Section III (pg. 5) 

1/16/19 

 Added instructions about using JAWS to Section II and updated section title 
accordingly (pg. 3) 

1/16/19 

 Added instructions regarding Braille science assessments and associated required 
settings in TIDE. (pg. 3) 

2/6/19 
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