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This document is intended to supply answers to commonly asked questions about FFAVORS and the 

eAuthentication access.  
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1. User Registration Tips 

1.1  When creating a new user the Last Name and email address must be the same in 

FFAVORS and eAuthentication  

1.2. Registration process should start with an email received from 

FFAVORS@FNS.USDA.GOV with the subject line ‘FFAVORS Web New Account’..   

1.3. Most common issues with registration: 

a. When completing eAuth registration page, user cannot use Internet Explorer 7.  Internet 

Explorer 8 is recommended or IE 9 in compatibility mode. 

b. eAuth registration email is blocked by users mail server.  Need to allow emails from : 

eAuthHelpDesk@ftc.usda.gov and eems.support@ocio.usda.gov . 

c. New user does not select the “ACTIVATE MY ACCOUNT” within the notification from 

eAuthentication. This must be done within 7 days of the creation of the eAuthentication 

account.  

d. User enters a different last name/email address in eAuthentication than what is in 

FFAVORS.  

e. Issue with the eAuthentication web site during the users registration process that requires 

user to contact the eAuth help Desk at 800-457-3642 option 1. 

1.4. Once user has successfully accessed FFAVORS, they MUST continue to use the 

same eAuth ID.  Users should not obtain a new ID and expect to have the same access. 

The eAuth ID is mapped to the users FFAVORS profile.  

1.5. Registration emails that are sent to users when their FFAVORS profile is created 

are for that specific user only and SHOULD NOT BE SHARED. If a user tries to register 

using another person’s registration email it will not work.  

1.6. Allowing your computer to ‘remember’ your password.  It is recommended not to 

utilize this feature unless you are completely comfortable with resetting the saved 

password as the eAuth password expires after 60 days.  
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2. Questions relating to Customer Account Maintenance 

2.1 How do I change my profile information? 

A: You can modify your profile information by following these steps: 

 Log into eAuthentication Identity Manager by going to https://www.eauth.usda.gov and 

selecting “Update your account” on the left. 

o If you have an Internal USDA eAuthentication account, please use your LincPass to 

log in. 

 Click on the “Home” tab and select “Modify My Profile.” 

mailto:FFAVORS@FNS.USDA.GOV
mailto:eAuthHelpDesk@ftc.usda.gov
mailto:eems.support@ocio.usda.gov
https://www.eauth.usda.gov/
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 Once you have finished modifying or viewing your information, click the Submit button in 

the bottom right corner of the screen. 

 You can exit Identity Manager by either clicking the “Logout” link at the top or by closing 

your web browser. 

2.2 How do I change the answers to my security questions? 

A: Security questions assist in account protection and self-service. If you need to view or change 

the answers to your security questions, please follow these steps: 

 Log into eAuthentication Identity Manager by going to https://www.eauth.usda.gov and 

selecting “Update your account” on the left 

 Click on the “Home” tab and select “Modify My Security Questions.” 

 Once you have finished modifying or viewing your questions and answers, click the Submit 

button in the bottom right corner of the screen. 

 You can exit Identity Manager by either clicking the “Logout” link at the top or by closing 

your web browser. 
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3. Questions relating to your password or User ID 

3.1 Q. I have an account with Level 1 access. I’ve forgotten my password. How do I 

obtain a password reset? 

A. Please follow the steps below to reset your forgotten password: 

1. Go to link : Home 

2. Click on Update your account in the Quick Links box. 

3. Below the Password field, click the link for ‘I forgot my’ Password 

4. Click the Continue button 

5. Follow the steps for a Forgotten Password Reset. 

 

A. You can visit the General Help and follow the instructions under ‘Have you forgotten your 

User ID or password?’ 

3.2 Q. I cannot remember my User ID. How can I recover it? 

A: Please follow the steps below to recover your User ID: 

1. Go to link : Home 

2. Click on Update your account in the Quick Links box. 

3. Below the Password field, click the link for ‘I forgot my’ User ID 

4. Fill in the requested information. 

5. Click the Continue button. 

You can visit the General Help and follow the instructions under ‘Have you forgotten your User 

ID or password?’ 

https://www.eauth.usda.gov/
https://www.eauth.usda.gov/mainPages/index.aspx
https://www.eauth.usda.gov/MainPages/eauthHelp.aspx
https://www.eauth.usda.gov/mainPages/index.aspx
https://www.eauth.usda.gov/MainPages/eauthHelp.aspx
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Please contact the ITS Service Desk at eAuthHelpDesk@ftc.usda.gov or call 800-457-3642 

option 1 for further assistance. 

3.3 Q. What are the criteria and rules governing user IDs within the eAuthentication 

system? 

A: Please create a User ID that you will remember. Your User ID is NOT case sensitive: 

User ID: 

 No less than 6 characters 

 No more than 20 characters 

 Only special characters .-_@ are allowed 

 No spaces allowed 

 Cannot end with a period 

3.4 Q. What are the criteria and rules governing passwords within the 

eAuthentication system? 

A: Please create a password that you will remember. Your password is case sensitive: 

All passwords in eAuthentication (for Level 1 and Level 2 accounts) must adhere to the following 

criteria: Required Character: 

 12 - 24 characters long 

 Have at least one of these special characters 

o 0 1 2 3 4 5 6 7 8 9 

o ! # $ % = + : ; ? ~ * - 

 No spaces allowed 

Restricted Information (Do Not Use) 

 Dictionary Words 

 Profile Information 

 Mother's Maiden Name, Date of Birth, PIN, Your Name, Address, Phone Number,  

Email, etc 

 Your password will expire after 60 days 

 Your previous 24 passwords may not be re-used 

 

Click here to learn more about creating a strong password for your eAuth account 
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 Have at least one uppercase letter (A, B, C, etc.) 

 Have at least one lowercase letter (a, b, c, etc.) 

mailto:eAuthHelpDesk@ftc.usda.gov
https://www.eauth.usda.gov/_GlobalAssets/Documents/USDA_eAuth_TipsForCreatingAStrongPassword.pdf
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4. Questions relating to Web Browsers 

 

4.1 Q. What kind of browser do you recommend using? 

A: It is recommended that you use Internet Explorer 8. Also, it is recommended that you use a 

browser that supports 128-bit encryption, accepts cookies, and is Javascript enabled 

For further information about your program and/or download instructions, please access the 

following sites: 

For Internet Explorer - http://www.microsoft.com/windows/ie/default.asp 

 

4.2 Q. I keep getting re-directed back to the login screen after I click the “Login” 

button. 

A: Enabling “Compatibility View” in Internet Explorer may resolve this issue. If it does not, 

please contact the eAuthentication helpdesk at 800-457-3642 option 1. 

To set Compatibility View in IE 8: 

1. Start Internet Explorer 8 

2. On the Tools menu, click Compatibility View Settings 

i. Note: If Compatibility View Settings is not available, you may need to contact 

your network administrator for assistance. 

3. Select the box that says Display all websites in Compatibility View and then click Close 

To set Compatibility View in IE 9:  

Click the Compatibility View icon on the IE9 menu OR follow the steps for IE8 (above). 

Note: If the IE9 menu is not displayed, press the ALT key on your keyboard to display it 
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5.  FFAVORS web specific questions 

5.1 Q. Who do I contact now with FFAVORS web questions 

A:  Your DLA account representatives are still the go to people for your questions concerning 

FFAVORS Web.   They will be able to assist you as they have and if not, they will know where 

and how to direct your questions. If you can access FFAVORS web, simple click on the link 

labeled ‘Contact FFAVORS HelpDesk’ or ‘E-mail your Account Specialist’ to send email to 

DLA. 

The one area they cannot help will be with questions concerning your eAuthentication IDs and 

passwords to get into the system.  All questions concerning that topic need to be addressed with 

the eAuthentication help desk.   

http://www.microsoft.com/windows/ie/default.asp
http://www.microsoft.com/windows/ie/default.asp
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5.2 Q. If I am unsure of who to contact, is there a general email address that I can send 

a question to? 

A: Yes, you can send questions to FFAVORS@FNS.USDA.GOV. 

5.3 Q. How do I access FFAVORS web? 

A: Follow the these steps: 

Please note that the recommended browser for eAuth/FFAVORS is Internet Explorer 8. If using 

Internet Explorer 9, you will need to set compatibility (add usda.gov on Tools/Compatibility 

View Settings menu).  

o Log into USDA FFAVORS Web 

o Navigate to: http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-
receipt-system-ffavors  

o Select the Log into FFAVORS web link under the 'I want to' section. 

o On the eAuthentication Login page, enter your eAuth ID and password in the 

User ID and Password fields. 

o Click the button [LOGIN]. 

o If you have multiple FFAVORS accounts, you will be prompted to choose from a list 

which FFAVORS account you want to be associated to the eAuth ID you logged in as. 

This will only occur the first time you log in for a given eAuth ID. Only accounts not 

previously associated will appear as viable options. 

Top of the Document   

http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors


FFAVORS FAQs and Tips 
 

6. Steps to obtain the eAuth Level 1 ID for FFAVORS 

6.1:  Obtaining eAuth Level 1 ID    

Access this link 

https://identitymanager.eems.usda.gov/registration/selfRegistrationForm.aspx?level=1  

6.2:  Complete screen.  Click [Continue] button 

 

 

  

https://identitymanager.eems.usda.gov/registration/selfRegistrationForm.aspx?level=1
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6.3:   Verify data entered.  If ok, click [Submit] 

 

If you get any error returned instead of the above, ‘Step 2 of 4’ message, close browser and try in 

20 minutes.  If still have error page, please contact the eAuth Help Desk at 800-457-3642 option 1. 

 

6.4:  If no issues where found such as Dictionary of profile words used, you will receive 

the confirmation screen below: 

 

If you get any error returned instead of the above, ‘Step 3 of 4’ message, close browser and try 

in 20 minutes.  If still have error page, please contact the eAuth Help Desk at 800-457-3642 

option 1 

 As mentioned in the screen above.   Confirmation email is sent to the email addressed used in Step 2 

above.   The email will come from one of two email addresses: eAuthHelpDesk@ftc.usda.gov or 

eems.support@ocio.usda.gov .     

If not received within a day:  

Check other folders such as SPAM, JUNK, … 

 If not found:    CALL 800-457-3642 option 1 

  

mailto:eAuthHelpDesk@ftc.usda.gov
mailto:eems.support@ocio.usda.gov
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6.5:   Email is received. 

 

6.6:   Click on the link in the email labeled:  Activate My Account 

If the link within the email does not working, copy and paste the URL into the browser, as mentioned 

in the email. 

6.7:   Successful Activation 

If the activation worked you will receive the screen: 

 

If receiving error message saying an error has occurred or other, call 800-457-3642 option 1 
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7. Login Issues encountered 

7.1 Are there any potential error conditions I might encounter that have solutions? 

A: Yes, there are some potential error conditions that a user could hit when attempting to access 

FAVORS web.  The three most common are outlined below with the appropriate resolutions. 

Access Issue 1: Server Error in ‘/Login’ Application 

What user will see: 
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Cause:  Newer versions of Internet Explorer are not currently compatible with FFAVORS. 

Resolution:  This error will be corrected by allowing Internet Explorer to run USDA.GOV web 

sites in Compatibility mode. 

Compatibility Mode: 

Open Browser (IE) 

Hold the [Alt] key and hit ‘T’ 

Gray window under Tools opens 

Click ‘Compatibility View Settings’ 

In the window labeled ‘Add this website’ enter/ensure you see   usda.gov  

Click the [Add] button 

Click the [Close] button 

Log into FFAVORS  http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-
receipt-system-ffavors   

 

Access Issue 2:  User enters User ID and Password and clicks the [Login] button but stays on same page. 

What user will see: The eAuth Login page is returned and typically the password box will be blank.  

Cause:  This could one of two items.  First, user needs to access FFAVORS from the URL 

http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors  then 

select ‘Log into FFAVORS web’.   

If user still experiences same result, follow resolution steps. 

Resolution:  Verify the browser version used is up to date. For IE, set browser to ‘Compatibility 

Mode’, Chrome and Firefox need to be at current versions of these browsers. 

 

  
  

http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
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Access Issue 3:  FFAVORS Login Failure  

What user will see: 

 

Cause:  The last name and/or email data do not match between the FFAVORS application and 

eAuth. 

Resolution: Verify what was used to create the eAuth ID and then Contact your FFAVORS 

account rep to verify or email FFAVORS@fFNS.USDA.GOV  the issue.   Once both systems are 

brought in alignment, user will gain access. 

 

Access Issue 4: eAuthentication ‘Login failed’ message 

What the user will see: 

 

Cause:  This has three possible reasons ranging from user mistyping ID or password, Registration 

steps not complete or system issue with eAuthentication. 

Resolution:  Follow the steps below. 

a) Verify the ID and Passwords were entered correctly (DO NOT CUT & PASTE) 

b) Verify user successfully completed the steps above to obtian and Activate eAuth user ID 

a. Click here for the entire process 

c) Try accessing the ‘Update your account’ link to see if ID and password will access the 

EEMS Identity Manager pages. 

a. To access EEMS, see document titled ‘How to access EEMS Identity Manager’ 

found on the FFAVORS landing page. 

 

mailto:FFAVORS@fFNS.USDA.GOV
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d) If user can access EEMS but not FFAVORS 

a. Possible compatibility issue: 

1. Open Browser (IE) 

2. Hold the [Alt] key and hit ‘T’ 

3. Gray window under Tools opens 

4. Click ‘Compatibility View Settings’ 

5. In the window labeled ‘Add this website’ enter/ensure you see   

usda.gov  

6. Click the [Add] button 

7. Click the [Close] button 

8. Log into FFAVORS  http://www.fns.usda.gov/fdd/fresh-fruits-and-
vegetables-order-receipt-system-ffavors  
 

b. If still cannot access FFAVORS 

Most likely an error occurred within eAuth that prevented the user ID 

from syncing to the appropriate sub systems.  User must call help desk to 

resolve at 800-457-3642 option 1. 

 

e) If still can’t get into either EEMS or FFAVORS call eAuth HD 800-457-3642 option 1.   

 

Access Issue 5:  ….. you cannot access your account at this time. 

 

 

Cause:  eAuthentication user ID has not been successfully activated.   

Resolution:  Go you final email from eems and click the ACTIVATE MY ACCOUNT link in 

step two.  If email was not received, contact the eAuthentication help desk at 1-800-457-3642 

option 1 and request the ID be activated. 

 

Access Issue 6:  The web site you are accessing has experienced an expected error.  Please 

contact the website administrator. 

The page below, or one similar will be presented to the user.   

http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
http://www.fns.usda.gov/fdd/fresh-fruits-and-vegetables-order-receipt-system-ffavors
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Cause: Typically this is due to inactivity on the site.  If a user gains access to the site then is 

drawn away for an extended period of time, when they return and try ‘clicking’ a link or button 

within the site, a error such as this is displayed.     

Resolution:  To clear the error page, use must close out of all active browser windows they have.  

They must completely close down the browser.  Once all are closed, the user can re-open a 

browser window and navigate to the FFAVORS landing page.  There they can start the login 

process to re-establish the session with the FFAVORS web site. 
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8. eAuthentication Check Browser and Settings 

8.1 Identify the version of Internet Explorer you are using: 

1) Open Internet Explorer  

  If you are not able to locate the IE icon on your Windows Start Menu or 

Desktop you can click on Start – then Run and type in “iexplore.exe” to run Internet 

Explorer directly. 

 

2) Press ALT-H to access the Help menu 

 

3) Select “About Internet Explorer” from the help menu. 

This screen should help you identify the version of Internet Explorer you are using. 

8.2 Set Compatibility Mode for your IE version 

IE 10 

To turn on Compatibility View 

1. See if the Compatibility View button appears in the Address bar. (If you don't see the button, 

there's no need to turn on Compatibility View.) 

2. Tap or click the Compatibility View button to display the site in Compatibility View. 

 

Once you turn on Compatibility View, Internet Explorer will automatically show that site in 

Compatibility View each time you visit. You can turn it off by tapping or clicking the button 

again. Or, you can clear the entire list of sites using Compatibility View by deleting your 

browsing history. 

IE 8, 9  

Option 1: 

To turn on Compatibility View 

1. See if the Compatibility View button appears in the Address bar. (If you don't see the button, 

there's no need to turn on Compatibility View.) 

2. Tap or click the Compatibility View button to display the site in Compatibility View. 

 

Once you turn on Compatibility View, Internet Explorer will automatically show that site in 

Compatibility View each time you visit. You can turn it off by tapping or clicking the button 

again. Or, you can clear the entire list of sites using Compatibility View by deleting your browsing 

history. 
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Option 2: 

Browse to https://www.eauth.usda.gov/ 

1) Press ALT-T to access the Tools Menu and select “Compatibility View Settings”. 

 

Click the check box for “Display all websites in Compatibility View” then click the Close 

button 

 

2) Continue on and complete the settings changes for all versions of Internet Explorer 5.5 

and higher.  

IE 5.5 and Higher 

1) Press ALT-T to access the “Tools” menu and select “Internet Options”. 

 
 

2) Select the “Privacy” tab and click on “Advanced” 

https://www.eauth.usda.gov/
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3) Under “First-Party Cookies” click “Accept”.  Check the box next to “Always allow 

session cookies”. Click “OK”. 

 
 

4) Select the “Advanced Tab” and scroll down in the “Settings” window to the “Security” 

section. 

 
 

5) Check the boxes next to “Use SSL 2.0”, “Use SSL 3.0” and “Use TLS 1.0” then click 

OK. 
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6) Press ALT-F to access the File Menu and select Exit. 

 
 

7) Access the FFAVORS  Home Page at http://www.fns.usda.gov/fdd/fresh-fruits-and-

vegetables-order-receipt-system-ffavors  and log into FFAVORS. 
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