
Using Print Organizer to Create the Complete Project Print Set 

You can use Print Organizer to create and manage prints — both paper and digital. Print Organizer uses 
everything from the pen tables and printer driver configuration files to paper sizes and scales, to create 
print definitions for plan sheets automatically. Much of the setup is performed by choosing the desired 
Print Style during print definition creation. 

Print Organizer creates and uses print set (PSET) files as a container to store multiple print definitions. 
When multiple print definitions are stored, they are arranged in a hierarchical structure and may be 
placed into folder groups. 

A seed print set file has been created for use in assembling contract plans. KeyNu.pset is located in 

the CAD_Resources\Seed folder in ProjectWise. This file, described as “Template for a Print Set 
(PSET)”, should be used as a template when creating a new document in the 2_Plan_Sheets folder 

in the ODOT ProjectWise datasource. KeyNu.pset contains named folders that are in order of the 

sections that are found in plan sets. When using the Document Naming Tool, select the Classification, 
Discipline and Sub Discipline of “Project Documents” – then choose “Complete Project PSET” from the 
Document Description list. 

When creating print definitions, it is necessary to select a print style. The “Design_” print styles search 
for rectangular yellow shapes on a specific level, in the design-type models within files you add into the 
Print Organizer. The yellow shape is inside the ODOT border cells. Print definitions are created in the 
same order that the cells and shapes were placed into the models originally. It is the order of placement, 
not the location, which governs the order in which the print definitions are created from design-type 
models. The “Sheet_” print styles search for sheet-type models. 

Creating Print Definitions in a Complete Project PSET from Data Stored in ProjectWise 

1. In the ProjectWise Explorer, use New Document>Advanced Wizard to create 
K#####_PSET_##.pset from the KeyNu.pset template (Complete Project PSET) in 
CAD_Resources\Seed. On the ODOT Naming Tool screen, use the Project Documents 
classification to locate the “Complete Project PSET” document description. 

 



2. Open any DGN in the 2_Plan_Sheets folder. If you have recently made edits to the DGN, 
ensure that you use Update Server Copy before continuing. 

3. Open the Print Organizer dialog. (Click on the Print Organizer icon: ) 

4. Load the print set seed file for the project K#####_PSET_##.pset using File>Open. This 

loads the empty folder structure for a contract plans print set. 

 

5. Select a sub-folder in the left window of the Print Organizer and choose File>Add Files to 
Set…  

This opens the Create Print Definitions dialog. 

 

6. Click [Add]. 
The Select Files dialog opens.  

  



7. Select and add DGN files containing sheet models to the “Selected Documents” list. 

 

The Select Files dialog stays open while you navigate in the ProjectWise folder structure, if 
necessary, to add files from a different folder.   

8. When done adding files, click [OK]. 

9. On the Create Print Definitions dialog, click the magnifying glass icon across from the Print 
Style Name field.  

10. Select a print style, such as Sheet_11x17, from the Apply Print Style dialog and click [OK].  

 



11. Click [OK] on the Create Print Definitions dialog. The print definitions are displayed in the 
Print Organizer.  

 

12. Choose File>Save to save the print definitions. 

13. When you close the Print Organizer, Check In the PSET file. 

To preview the sheets in each Print Organizer folder 

• Right-click the sheet name(s) in the right pane and select Print Preview from the drop-down 
menu.  

To change the sheet order in Print Organizer: 

• Select the sheet(s) from the right-hand pane to move, and then drag and drop or use the Move 
buttons to move the sheet(s), even into a different folder. 

 

Drag sheet definitions or 
use the Move buttons to 
change sheet order. 



Renaming Print Definitions 

Changing a single print definition name to match sheet names or numbers 

• Right-click on a single print definition in the right pane and select Rename from the drop-down 
menu, or slowly double-click on a single selection to highlight the name for replacement.  

 
 

 
Note: We specify default print definition names to be pulled from the Sheet Number 
property of the sheet-type model. Ensure that the model properties display the 
correct Sheet Number value prior to creating print definitions. 

 

 
Note: A different expression name may be used before creating the print definitions 
by opening File>Default Print Definition Name… from the Print Organizer dialog. 

Renaming Multiple Sequential Print Definitions 

Follow these steps to rename multiple sequential print definitions where a numeric sequence can be 
used to rename a group of sheets. 

1. Make a selection set and choose Edit > Rename by Expression… from the Print Organizer 
main menu. 

 
The Rename Print Definitions by Expression dialog opens. 



2. Click the Expression name drop-down arrow and select Custom. 

 
 
This enables editing of the Specify Expression field. The text inside the quotation marks is used 
for each name. 

3. Edit the Expression name as follows: 

a. Replace what's between the quote marks with the part of the name that is 
repeated. 

b. Insert a mathematical expression to calculate the beginning number in the series. 

c. Click Preview Names… to open the Print Definition Names dialog and verify the 
print definitions are correctly numbered. 

d. Click [OK] to rename the print definitions. 

 
 

 Note: To specify the mathematical expression to calculate the beginning number in a Print 
Definitions series, use the following formula: 

Number to subtract = PrintDefNumber - Beginning Number 

For the example shown below: 



1. Replace "Sheet "&System.String.Format ("{0:D1}", 
PrintDefinition.SetPrintDefNumber) with 
"2A- "&System.String.Format ("{0:D1}", PrintDefinition.SetPrintDefNumber-6) 

2. Click Preview Names … to confirm the formula works. If you don't like the names 
you see in the preview, close the preview and click Cancel. 

 

3. Click [OK] to save the print definition expression. 

 

4. After creating, ordering and renaming print definitions, save the print set:   

a. Select File > Save As… on the Print Organizer main menu and navigate to your 
project folders in the Windows file system. 

b. Change the name of the file from KeyNu.pset to use the project key number or 
name. This name will be used when creating a single PDF print job.  Always save files 
prior to printing or creating PDFs. 

PDFing with Print Organizer 

The Print Organizer uses worker sessions (no interface) to open the files used in the print definitions to 
generate a dynamic print. It works best when the active DGN is not one of the files in the print set. If 
your active file is used in a print definition, ensure that you Save Settings (Ctrl + F) and use Update 
Server Copy before creating prints. 

With Print Organizer open and a PSET file loaded, 

1. Select File > Print... on the Print Organizer main menu or right click on a sheet and select Print… 
from the drop-down menu to open the Print dialog. 

 



2. For the Print Range, select All. 

3. In the Submit as field, select Single print job. 

4. Click [OK] to create one PDF file with all sheets. 

  

 
Note: Only populated folders in the Print Organizer create bookmarks in the resulting PDF. 

 

  



Small Format Paper Printing  

When you create print definitions, it is recommended that you choose a print style that creates PDFs.  If 
you would like to print to paper or mylar later, it is best to divert to a printer at print time.  For small 
format paper printing, confirm that your default Windows printer has the paper size you want to print 
on. Then, when you choose the appropriate printer driver configuration file, the correct paper size will 
be set.  

 
Reminder: The Print Styles will apply the plans.tbl pen table and a PLTCFG file to control 
the type of printing. 

 

 
Note: The odotAB_printer.pltcfg printer driver configuration file automatically sets a 
paper size of ANSI B -11 x 17. 

 

To change from creating a PDF to printing 11x17 on a small format printer: 

1. Select File > Printer Setup… from the main menu on the Print Organizer dialog. 

 
 
The Printer Setup dialog opens. 

 

2. On the Printer Setup dialog, click the Magnifying Glass icon. 

3. Select odotAB_printer.pltcfg and click Open.  



 

4. Click [OK] to close the Printer Setup dialog.   
The Print Organizer refreshes to display the selected small format printer in the lower right 
corner; all other properties of the print definitions remain the same as they were. 

 

5. Select File > Print… to send the prints to your default printer. 

 Note: Close Print Organizer without saving and free the PSET to retain the original PDF 
print definitions. 

 

  



Large Format Paper Printing 

You may also change from small format PDF to large format paper or mylar after the print definitions 
have been created. For large format paper printing, confirm that your default Windows printer is set to 
a plotter and has the paper size you want to print on. Then, when you choose the appropriate printer 
driver configuration file, the correct paper size will be set.  

To change from creating an 11x17 PDF to printing 22x34 on a large format plotter: 

1. From the Control Panel, open the Devices and Printers window and set a plotter to be the 
default printer. 

 

2. Select File > Printer Setup… from the main menu on the Print Organizer dialog. 

3. Follow the steps shown in the Small Format Paper Printing section above to browse to the 
printer driver configuration files and choose odotCD_printer.pltcfg. 

4. Upon clicking [OK] on the Printer Setup dialog to accept the change in the printer driver 
configuration file, the paper size and scale automatically adjust to the larger format. The printer 
path to the plotter displays at the bottom of the Print Organizer window. 

 

5. Select File > Print… to send the prints to your plotter. 



Save the Print Definition File 

The PSET file contains all the information about the print definitions and can be reopened in Print 
Organizer for printing single sheets from the print set, for reprinting after revisions are made to content, 
or for applying a different print style to create check prints, PDF files or Mylar prints.   

The print definition file does not contain any information about elements in the file.  It does contain a 
fence location and when you request a print preview or a print, the print setup looks at the source file to 
determine which elements are displayed within the fence location. When you save the PSET file, it 
records the fence locations, the path and name of the source files, the paper size and scale. 

 Tip!   The Print Organizer is tightly integrated with ProjectWise Explorer. Saving changes 
to a print set only requires one step if your files are stored in a ProjectWise datasource.  
Use File>Save in Print Organizer, then select OK on the Update Server Copy dialog. You 
will be prompted to check the PSET in when you close the Print Organizer – but the 
changes have already been saved. 

 

Adding Sheets to Print Organizer 

From time to time, you will need to add sheets to your .pset file. If you need to add more than about 5 
sheets, it is more efficient to create the new sheets in a different file and add the entire file to the print 
set. 

Model Method to Add Sheets 

When individual sheets are created in separate models, it allows for specifying one model to add to the 
print set using the Explorer. This method allows only one model to be added at a time. 

1. Open the file containing the new sheet model. 

2. Open your project PSET with Print Organizer. 

3. In the Explorer File group, expand the active design file, then expand the Models category. 
Select and drag the new model from Explorer into the right pane of a selected folder in Print 
Organizer and apply a print style.  This creates one additional print definition in the print set. 



  

4. Save the print set. 
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