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Tips and Tricks for:

 On-line Resources
 Scheduling Surveys
 Preparation
 Conducting surveys
 Using survey forms

Outline
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On-line Resources – County & Dept. of Agriculture

County & Department of Agriculture Resources

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/index.aspx
http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/index.aspx


Survey Basics Review

• A water system survey is an on-

site inspection

• Surveys identify significant 

deficiencies and violations

• Must know how and when

significant deficiencies are going 

to be resolved.

• Significant deficiencies found 

during survey will prevent 

community systems from being 

considered “outstanding 

performers.”
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Eight Survey Elements

• Water sources

• Treatment

• Distribution systems

• Finished water storage

• Pumps, pump facilities and controls

• Monitoring, reporting and data verification

• Water system management and operations

• Operator certification
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Surveys => Updated Database (SDWIS)

• The survey is used to update our database (e.g., population, number of 

connections, treatment, chemical monitoring schedules, etc.)

• Forms are available on-line to update the database between surveys.

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PA

RTNERS/Pages/inventory.aspx

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/inventory.aspx


Notify WS of upcoming survey – Approx. 2 weeks prior

• Explain what survey involves & how long it will take

• Access to all facilities is needed

• Records should be available for regulator to review:

 System-wide map
 Sampling plans
 O&M Manual
 NSF certification for chemicals
 Operator protocols (if applicable) 
 ERP
 CCR, ASR, M&R records 

Schedule Survey Early
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Request Storage Tank Photos

• Request photos 2 weeks before survey showing: 

– Hatch (locked & watertight)

– Vents (completely screened)

– Overflow (flap valve/screen)

– Other openings into tank interior.

• Ask to see recent tank inspection reports.

• Surveyors not advised to climb tanks.
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Send “Preparing for Survey” Info

DWS website – WS Operations – Fact Sheets & 

BMPs page

“Preparing for a Water System Survey”
Significant Deficiencies
Outstanding Performer Criteria
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“Preparing for Survey” Info On-line

DWS website – WS Operations – Fact Sheets & 

BMPs page

http://www.oregon.gov/oha/PH/HealthyEnvironments/Drinking

Water/Operations/Pages/osp.aspx

http://www.oregon.gov/oha/PH/HealthyEnvironments/DrinkingWater/Operations/Pages/osp.aspx


Consider Equipment

• Chlorine Test Kit

– DPD type for free chlorine

• pH meter (corrosion control)

• Maps (USGS, Google)

• Camera

• Flashlight

• Mirror

• Lunch (or snack)

• Cell phone

• Be prepared for inclement weather!
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Review System Information Prior to Survey

• Previous survey

– having the electronic MS Word version will help

• Monitoring & reporting

– Check both coliform and chemical 

schedules/details

– Anything past due or near due?

– Any reductions possible?

– Radionuclide schedules are based on last 

sample results.

• Violations/System Score/Enforcements

– Are all violations resolved (RTC)?

– System score near zero (<11)?

– Any open enforcements?

– Unresolved significant deficiencies?

– Can anything be resolved?

• CCR & ASR reports (CWS)

• Correspondence since last survey (Contact reports)



Review Survey Process

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/

DRINKINGWATER/PARTNERS/Pages/surveys.aspx

1. Survey manual – 2016

2. Setback issues procedure - 2015

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/surveys.aspx


Download Latest Survey Template
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENT

S/DRINKINGWATER/PARTNERS/Pages/surveys.aspx

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/surveys.aspx


May Need Survey Symbols
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENT

S/DRINKINGWATER/PARTNERS/Pages/surveys.aspx

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/surveys.aspx


Symbols.doc

• Pre-made graphics to 

copy & paste into 

schematics page

• Easy to move/re-size

• Also contains 

example schematics



“Pre-Populate” New Survey Forms
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

I find it helpful to “pre-populate” the new survey forms prior 

to conducting a survey.

• Transferring some info from previous survey to new survey forms             

helps me to become familiar with the latest survey form and the water 

system.

• Generally I only use the previous survey report

– having the electronic MS Word version will help



“Pre-Populate” => Field Verify
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

• Typically helpful to transfer/pre-populate:

– Inventory page (compare to data on-line)

– Schematic

– Entry Point Information (compare to data-online)

– Source Info (wells/springs/etc.)

– Tracer study information

• Based on a review of monitoring and sample schedules from data on-line, I 

pre-populate the chemical monitoring schedules and identify any monitoring 

reductions.

• I also note:

– Unresolved violations, enforcements, deficiencies, & open plan reviews.

– CCR

– ASR and if we have a copy of the cross connection control ordinance available on-

line.

• I then print out and take a paper copy of the pre-populated survey form to the 

survey and verify everything, marking up any changes that need to be 

made.



• The forms are a guide for surveyors as they look for deficiencies.

• Take care to use the correct forms and fill them out completely; 

remember that water systems are paying for this now.

• That being said, it is important to see beyond the forms and use 

professional discretion.  

• Start with the source and follow the flow of water

• Learn about the system through conversation.

• Ask the operator to explain the flow control and treatment process

OFFICE OF ENVIRONMENTAL PUBLIC HEALTH
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On-site Survey Approach



Inventory & Narrative Form
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Verify WS information in Data Online is correct

• Verify contact information

– Where to mail 

correspondence

• Is facility license required?

• Operator certification level 

correct & current?

• Operating season 

– Establishes coliform 

monitoring timeframe

• Emergency connections



Use Schematics for Better Understanding

• Schematics help you make sense of what you see on the ground

• They can also help in future conversations with operators

• Objective is to illustrate:

1. How water flows through the system;

2. Treatment; 

3. What is represented by key sampling points (i.e., raw water, treated 

water, entry point, etc.); and

4. Major facilities (tanks, treatment, distribution)



Schematics
Ideally, schematics would show:

• Sources (name and SRC-XX)

• Treatment (general type – e.g., disinfection, cartridge filter, etc.)

• Chemical injections:

– Indicate with arrow at a location relative to source, treatment, 

etc.

– Type (e.g. sodium hypochlorite, soda ash, etc.)

• Disinfection segment (a.k.a. CT segment)

– Clearwell (name and volume)

– Lines for pipe (length and diameter)

– Chlorine injection, flow meter, sample tap for CT

• Entry points/First user (name and EP-XX)

• Distribution network is just indicated using hatch mark

• Tanks (name and volume)

• Pump stations



Tanks will sometimes have a manufacturer 

plate, which is a simple way to get the year 

and capacity
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…



Keeping schematics simple is fine
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Well
(SRC-AA)

Dow Tank
(0.5 MG)

Distribution
System

Well A
(SRC-AA)

Green Tank 
(1 MG)Distribution

System
Well B

(SRC-AB)

1 Well/Entry Point:

2 Wells/Entry Point:

EP-A

EP-A



Schematic Example w/Disinfection
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Clearwell
(0.5 MG)

Upper Dist. System

Well #1
(SRC-AA)

Well #2
(SRC-AB)

Multi-wells/multi-entry points/residual maintenance:

EP-A

Well #3
(SRC-BA)

Hill St Tank
(1 MG)

EP-B

Cl2

Cl2

Vine St. Pump 
Station
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

When I find this…
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

I find it helpful to draw it as I see it.
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pump speed 

controller
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2 homes off of 
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This can help with more complex systems…
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…
City of Gearhart  (GW system with arsenic 

treatment in Clatsop Co)



Or geographically dispersed systems.
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

If the system has a good schematic, I’ll use it.

City of Gearhart  (GW system with arsenic treatment in Clatsop Co)
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• Instructions on how to fill out survey forms

• Includes examples, tools & more…

Simple distribution schematics can also be helpful.

Olney-Walluski Water Association (purchasing SW system in Clatsop Co)



Sometimes reviewing a SCADA screen or O&M schematics 

can help develop a better understanding.
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Don’t draw everything you see!

Morlocks are a fictional species created by H. G. Wells for his 

1895 novel, The Time Machine, and are the main antagonist.

https://en.wikipedia.org/wiki/List_of_fictional_humanoid_species
https://en.wikipedia.org/wiki/H._G._Wells
https://en.wikipedia.org/wiki/The_Time_Machine


Seriously though – keeping it simple is fine
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Well
(SRC-AA)

Dow Tank
(0.5 MG)

Distribution
System

EP-A



Well Information
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Significant Deficiencies:

• Sanitary Seal & casing 

watertight

• If vented, is well properly 

screened?

• Wellhead protected from 

flooding

• Well meet setbacks from 

hazards

• Raw/treated sample taps



Be sure to check the 

entire circumference of 

the well casing.  You can 

make a difference!
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Don’t ignore disconnected wells if they may pose a 

hazard to the aquifer – recommend repairs or 

abandonment (may be required)



Deficiency Summary & Checklist

• Note significant 

deficiencies & rule 

violations from survey

• Include due dates for  

correction & CAP

• Update Date Corrected

on summary sheet in file.

• Notify DMCE when 

deficiencies are corrected 

to avoid WS incurring 

violation
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4/1/15 3/30/15

4/1/15

4/1/15



TNC 

Checklist
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• Significant 

deficiencies are 

bulleted items

• Include other 

pages if more than 

1 well and/or 

storage is used

• Add disinfection 

page if needed.



Take it one step at a time!
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Evan’s kids trying to pick up a membrane module from 

the City of Warrenton



Survey Cover Letter

• Cover letter mailed to 

WS primary contact.  

Can also send copy to 

owner (ask)

• Letter outlines 

deficiencies, corrective 

action timelines & 

documentation needed 

once corrected.
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Survey Cover Letter
• Significant Deficiencies need to match the survey

42

• Non-significant deficiency issues are included in letter 

as recommendations



Deficiency Follow-Up
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Deficiency follow-up 

procedures found on

Water System 

Surveys page on 

partners website



Significant Deficiency Tracking

• Allow groundwater systems 30 days to respond with a corrective 

action plan.

• Allow systems 120 days (18 weeks) to correct deficiencies, or be on 

an approved plan if more time is justified (the original corrective 

action plan is still due within 30 days).

• DMCE will track deficiency timelines and initiate alerts 106 days 

after notification (two-week notice).

OFFICE OF ENVIRONMENTAL PUBLIC HEALTH
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Data Online – Site Visit Page
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• Deficiencies & corrective action dates tracked in Data Online

• Alerts emailed to regulator to review corrective action & timeline with 

WS

• If no action is taken, violations are generated

• 30-day PN is required if failure to correct deficiencies by deadline.
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Working with the Survey Template (MS Word 2010)

Survey Form Templates

http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/surveys.aspx#templates
http://www.oregon.gov/oha/PH/HEALTHYENVIRONMENTS/DRINKINGWATER/PARTNERS/Pages/surveys.aspx#templates
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Saving the Template

Click Link => Save File => OK
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Removing the password

Step 1. Open File => Enter Password => OK
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Removing the password

Step 2. Click “File”
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Removing the password

Step 3. Click “Protect Document”
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Removing the password

Step 4. Click “Encrypt with Password”
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Removing the password

Step 5. Delete password and click “OK”
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Removing the password

Step 6. Click the back arrow to return to the form
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Removing the password

Step 7. Click “Save”
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Enabling full editing capability

Step 1. Click “Review”
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Enabling full editing capability

Step 2. Click “Restrict Editing”
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Enabling full editing capability

Step 3. Click “Stop Protection”
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Enabling full editing capability

Step 4. Enter Password and Click “OK”
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To restore form field entry…

Step 1. Go to “Review” => “Restrict Editing” => 

Step 2. Click “Yes, Start Enforcing Protection” => 

Step 3. Enter Password and Click “OK”
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To restore form field entry…

Step 4. Leave the password entry blank and click “OK”
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To restore form field entry…

Use the same steps to start or stop protections

Leaving the password field blank each time.
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Forms are made of Tables

2 Terms to remember:

• Table

• Cell

• Field

(okay so maybe 3 terms)

Table                     Cells

Table

Cell Cell Cell

Cell Cell Cell
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Forms are made of Tables

• Tables can be merged, split into different cells, etc.

• Cells can be merged, have fill colors, etc.

• Borders can be applied to each

Table

Cell Cell Cell

Cell Cell Cell
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Forms are made of Tables

• Tables can be merged, split into different cells, etc.

• Cells can be merged, have fill colors, etc.

• Borders can be applied to each

Why do I need to know this?

1. Sometimes tables will merge looking all messed up

2. Sometimes you need to insert another page (e.g. have 

two schematic pages, or additional well pages)

3. Sometimes it is helpful to copy a “Schematics” or 

“Wells” table

Table
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Editing Tables

With protections stopped, use the cursor to hover over 

the top left corner of a table to select it…
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Editing Tools – Layout (most used)

Click on “Layout” to reveal editing tools I use most…



67

Editing Tools – Design (rarely used)

I rarely use “Design” tools…
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Inserting a new schematic page…

Step 1 – Click above a table (not on it)

Step 2 – Click “Page Break”



69

Inserting a new schematic page…

Step 3 – Click on Table to Select it

Step 4 – Click the “Home” tab and then “Copy”

Step 5 – Click at top of new page and click “Paste”
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Inserting a new schematic page…

This process can be used to copy the schematic table 

from the previous survey into the new survey forms.
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Splitting apart two tables that have “merged”…

Step 1 – move curser to point to where the tables 

joined and click to select the “joint”



72

Splitting apart two tables that have “merged”…

Step 2 – Click “Layout” => “Split Table”
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Copying and pasting rows from one table to another…

Step 1 – Highlight the row

Step 2 – Use “Copy” and “Paste” functions



Editing tools are only there to help…

• Use tools to accommodate the information.

• Do not change basic structure or appearance of 

survey reports!
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Summary
• Surveys evaluate changes since the last survey

• Preparation & organization is key in an effective survey

• Ask operator to walk you through process even if it 

seems straight forward

• Focus on significant deficiencies (bulleted items) & fill in 

as much info as possible

• Review all survey forms before ending site visit

• Follow-up actions verify deficiencies have been 

corrected by WS to ensure compliance
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Thank You!

Evan Hofeld

971-673-0419

evan.e.hofeld@state.or.us


