Skip to the main content of the page

Supported Browsers


​​

We support the follo​wing browsers (as of 1/​10/2016):

Minimum requirements

Windows Vista / 7 / 8

  • Microsoft Internet Explorer (IE) 9.0 (32-Bit) and newer*​ (previous update 4/3/15 - minimum Internet Explorer 7)
  • Mozilla Firefox 37.0 and newer
  • Google Chrome 31.0.x and newer

Mac

  • Apple Safari 5.x and newer
  • Mozilla Firefox 37.0 and newer
  • Google Chrome 31.0.x and newer

​Recommended requirements

Windows Vista / 7 / 8

  • Microsoft Internet Explorer (IE) 11.0 (32-Bit) and newer*
  • Mozilla Firefox 37.0 and newer
  • Google Chrome 41.0.x and newer

Mac

  • Apple Safari 8.x and newer
  • Mozilla Firefox 37.0 and newer
  • Google Chrome 41.0.x and newer
*Adding the Oregon.gov website to the Internet Explorer Compatibility View​ list should enable most features to work in the event that content is not displaying properly.

What browsers does Oregon.gov support?

Any browser not listed that complies with W3C guidelines for Cascading Style Sheets is supported. The CSS used on the www.oregon.gov website have been evaluated under World Wide Web Consortium (W3C) guidelines. The W3C has declared www.oregon.gov to be compatible with all major Web browsers, regardless of platform or device.​​

​ ​​​